Moto G Automatic switch off with no use.

ahmed8787

New member
Mar 3, 2014
1
0
0
Visit site
I had purchased my moto g 20 days back .On 03/03/2014 i had charged my moto g to 100% .After that i had used internet for few hrs and the battery went to 85%. I didn't use it after that and had kept the phone on a desk. After 2 hrs when i picked up the phone to my surprise it was in switched off mode. I switched it on and found the battery level as 1%.
I fail to understand how it got switched off and came from 85% to 1% with no use at all , no wifi ,no calls etc.
This is the second time i faced this issue .First on 27-02-2014.

I haven?t connected my moto g to pc till now. I am using official moto g charger that came with my phone.
I had recallibrated my battery already by keeping it in charging stage for almost 5 hrs on 27/02/2014 when I first faced this issue.
Is the battery faulty or what?
Has anyone else faced such issue ? Any Fix?
 

Carpentr11

New member
Mar 3, 2014
1
0
0
Visit site
My Moto G's battery is working fine. I did have an issue when I first purchased the phone regarding the battery losing fifty percent charge while I slept. It turns out I had an app I installed running in the background. Check to see if you have any apps running. There are a few apps on the store that let you monitor battery usage. Wakelock is the name of one.

Sent from my XT1034 using Tapatalk
 

baldpaul

Well-known member
Dec 26, 2013
71
0
0
Visit site
I had purchased my moto g 20 days back .On 03/03/2014 i had charged my moto g to 100% .After that i had used internet for few hrs and the battery went to 85%. I didn't use it after that and had kept the phone on a desk. After 2 hrs when i picked up the phone to my surprise it was in switched off mode. I switched it on and found the battery level as 1%.
I fail to understand how it got switched off and came from 85% to 1% with no use at all , no wifi ,no calls etc.
This is the second time i faced this issue .First on 27-02-2014.

I haven?t connected my moto g to pc till now. I am using official moto g charger that came with my phone.
I had recallibrated my battery already by keeping it in charging stage for almost 5 hrs on 27/02/2014 when I first faced this issue.
Is the battery faulty or what?
Has anyone else faced such issue ? Any Fix?

Lots of people have suffered with the same issue, search this forum for lots of previous threads. It happened to me 3 times. I was advised by Motorola UK to do a complete discharge until it turns itself off then charge overnight so it gets to 100% then do another complete discharge and another full charge. I did all this and mine has been fine since.

Sent from my Nexus 7 using Tapatalk
 

Sizzers

Well-known member
Feb 19, 2013
605
23
18
Visit site
Using the internet for a "few hours" will cause a far more significant drain than 15%.from 100 so there is some kind of calibration problem (I would suggest that that when you picked the phone back up it was then reflecting the true state of discharge).

Re-calibrating your battery meter does not involve keeping it on charge for 5 hours or however long you choose. Instead fully drain your battery then re-charge it to 100% then reboot your phone and see if that resolves the problem. Its not recommended to fully discharge your battery but to reset your meter that is what you need to do, but for reference try not to let it drop below 20% or charge it above 80-85% to help prolong your battery life. I'm anal and use 40% as my preferred cut off point for re-charging but life isn't always that simple!
 

Trending Posts

Forum statistics

Threads
941,396
Messages
6,908,603
Members
3,157,905
Latest member
Darkun