Moto X Play is completely and utterly broken, cannot access phone

  • Thread starter Android Central Question
  • Start date
A

Android Central Question

Hello, I cannot access my phone at all and it is driving me insane

Some context, a lot of Moto X Play phones have this thing where once the internal storage gets full, the phone goes crazy, the navigation buttons don't work, you can't swipe down for the notification bar, you can't receive or make calls.

I read of a fix that involved using Nova launcher, and using the Activities widget to link SetupWizardTestActivity which opens the Set up wizard and usually fixes the phone

However I've stupidly let my phone get full again and this method has stopped working for me. I am completely stuck in the phone 'welcome' setup loop and cannot get into my phone at all.

What happens is I press next once selecting my language, then I get onto the Wifi setup page which can only be skipped if you have a mobile connection working. This setup process cannot be done with no connection. If I press skip/have a SIM in, it gives me the privacy page which I accept, then puts me on the Add your Google account page. Now if I type in my account, it tells me 'This account already exists on your device'. If I try to make a new one, it leads me through some pages and eventually tells me I must sign in with the account I used when I first set up the phone, which it does not let me.

If I skip the Google account setup page, it just loops me back onto the Privacy page.

I've tried it in safe mode, I've tried wiping the cache partition, I'm not factory resetting the phone.

Thanks to whoever can help me.
 

girinath

Well-known member
Mar 22, 2015
126
0
0
Visit site
if you don't have any important files in the phone than do hard reset. When device is turned off press power button and volume down button notification comes.
check it in Google search how to hard reset Moto x play.
Don't keep internal storage full later on
 

Trending Posts

Forum statistics

Threads
944,384
Messages
6,922,588
Members
3,159,530
Latest member
hanson55