Motorola Droid A855 - get rid of SourceryV2.2Kang

ericoberg1

New member
May 15, 2014
2
0
0
Visit site
Hi All,

Used the "root your Motorola Droid - regardless of version" instructions, it worked great. Got rid of all the bloatware, used the phone for GPS and ham radio applications. After a year of adding apps, it crashed, and I was not able to turn ON airplane mode. Did not need the cell phone radio, wanted to shut if off forever and save the battery for MY apps.

So I downloaded a new image, SourceryV2.2Kang. It works fine, but is a bit of a power hog. Even with the CPU clock turned down, it still uses up battery faster then the factory or "root your Motorola Droid" images. So I tried to go back, and I can not seem to get rid of the SourceryV2.2 stuff. I used the original update.zip, clear cache and data, allow installation, then install update.zip, and when I reboot, the Sourcery is still there.

Does anybody have any hints to get the SourceryV2.2Kang image OFF?

Thank you,
Eric
 

Rukbat

Retired Moderator
Feb 12, 2012
44,528
28
0
Visit site
You replaced the stock ROM with the new one. If you want the stock ROM "back", you flash it and replace the one you don't want. There's no "back". (I know they eliminated the code part of the exam - did they eliminate the theory part too?)

I haven't done Motorola in years, so check the Droid sections here or at XDA for what to download, where to get it and how to use it, to flash a stock ROM for that device, If you just "get the SourceryV2.2Kang image OFF", you have a ROM with nothing in it - and that won't do much more than consume power, there's no code to boot. It's like putting a blank hard drive with no operating system into a desktop and expecting something more than power consumption.
 

Trending Posts

Forum statistics

Threads
946,028
Messages
6,925,992
Members
3,160,049
Latest member
muzian