music pausing with pandora and google music

chriscw81

Well-known member
Mar 27, 2011
170
5
0
Visit site
just upgraded last night to 4.04 and i'm running the latest AOKP with francos kernel. before my update everything was fine. when i'm playing pandora or google music(streaming and offline) the phone intermittently stops playing and pauses. it's happening when i have an aux cable hooked up to a stereo. if i hit play again it starts only to stop a minute or two later. when i first bought the phone in february i had a similar problem and i figured it was because the 3mm jack wasnt getting a good connection and a new aux cable stopped the problem. i have a hard time believing this is the same issue when it's happened immediately after updating a flashing a new rom(i was on codename 1.5 before). is anyone else having this problem or know what's causing it?
 

chriscw81

Well-known member
Mar 27, 2011
170
5
0
Visit site
do you ever use those apps while using navigation? what happens if you do?
maybe back in the day before i went to 4.0.4 and AOKP but definitely not since i upgraded 4.0.4 and AOKP. in my situation i'm not running any other apps. weird.....
 

JkdJedi

Well-known member
Aug 20, 2010
2,197
218
0
Visit site
I'm having the exact same problem, I have cleared data, reflashed my rom and still get the pause on all my music apps. :(

Sent from my GneX via Tapatalk
 

JkdJedi

Well-known member
Aug 20, 2010
2,197
218
0
Visit site
I'm having the exact same problem, I have cleared data, reflashed my rom and still get the pause on all my music apps. :( but now that u mention it , last night I had NO PROBLEMS when using the auxiliary jack at home and my head phones as well. The problem only happens here at work. So now I'm almost convinced its the speakers here at work that is causing the pause, sorta mimicking the pause button on a pair of headphones is the best way to describe it.

Sent from my GneX via Tapatalk



Sent from my GneX via Tapatalk
 

chriscw81

Well-known member
Mar 27, 2011
170
5
0
Visit site
I'm having the exact same problem, I have cleared data, reflashed my rom and still get the pause on all my music apps. :(

Sent from my GneX via Tapatalk
Have you tried changing your aux cable? I did before and it helped but this happened the night after I changed roms and went to 4.0.4. Its hard to believe the problems not related. Keep me posted jkdjedi and ill do the same. I'm having to drive and shower without my music.......its a hard life ;-)
 

bob seaton

New member
Jun 26, 2012
3
0
0
Visit site
My music is not pausing--I can't get any music! Worked fine for a week or so and now just goes into "loading" and never plays. Talking to Pandora but so far no solution.Always worked fine on my old EVO. Not on the LTE. What gives?

Bob
 

JkdJedi

Well-known member
Aug 20, 2010
2,197
218
0
Visit site
Have you tried changing your aux cable? I did before and it helped but this happened the night after I changed roms and went to 4.0.4. Its hard to believe the problems not related. Keep me posted jkdjedi and ill do the same. I'm having to drive and shower without my music.......its a hard life ;-)

I'm playing Google Music from the speaker of my phone, nothing connected, and so far no problems.

Sent from my GneX via Tapatalk
 

chriscw81

Well-known member
Mar 27, 2011
170
5
0
Visit site
Its likely a hardware problem, the headphone jack isn't making a good connection with the aux cable. This sucks.

Sent from my Galaxy Nexus using Android Central Forums
 

JkdJedi

Well-known member
Aug 20, 2010
2,197
218
0
Visit site
Its likely a hardware problem, the headphone jack isn't making a good connection with the aux cable. This sucks.

Sent from my Galaxy Nexus using Android Central Forums

This is the weird part, it seems to only work on the auxiliary at home, I just came back from my sisters pool, had this phone plugged into her little speakers and the pausing starts to happen, same at work, I get home plug it in and it works with no problems. :banghead:

Sent from my GneX via Tapatalk
 

chriscw81

Well-known member
Mar 27, 2011
170
5
0
Visit site
Well, hopefully there is a fix. If its a hardware problem we're SOL, unfortunately. It seems like the aux cable isn't making a good connection. It sucks because the best phone I've ever had is affecting how I listen to 95 percent of my music. How can I function without music? Lol

Sent from my Galaxy Nexus using Android Central Forums
 

JkdJedi

Well-known member
Aug 20, 2010
2,197
218
0
Visit site
Hopefully Jelly Bean will be more stable.
Nope, flashed the gsm/toro rom and still have the problem at work. At least it's working at home.
Tapatalk Sent from the Future
 
Last edited:

JkdJedi

Well-known member
Aug 20, 2010
2,197
218
0
Visit site
Well, it's all working now. The only thing I changed was this last update of the jelly belly rom which contained some of the AOSP source in it (hybryd). BUT, this time I went with the STOCK kernel. So if your having troubles with music pausing no matter what music app your using, I suggest to stream without WiFi and see I that helps, if it does then its a WiFi issue. The fix? Use a stock kernel.

Tapatalk sent from the Future.
 

dmmarck

Retired Moderator
Dec 28, 2011
8,349
2,594
0
Visit site
It's your kernel. Franco features a sound control unit that can basically overload or conflict with other sound control stuff on your phone. You need to fix it in his app.
 

JkdJedi

Well-known member
Aug 20, 2010
2,197
218
0
Visit site
It's your kernel. Franco features a sound control unit that can basically overload or conflict with other sound control stuff on your phone. You need to fix it in his app.
I hope Franco does fix this cause I really enjoy his kernels, ;)

Tapatalk sent from the Future.
 

dmmarck

Retired Moderator
Dec 28, 2011
8,349
2,594
0
Visit site
I hope Franco does fix this cause I really enjoy his kernels, ;)

Tapatalk sent from the Future.

I'm not necessarily sure if it's really a bug or an error, but simply a conflict. That happens once you start putting features in your roms/kernels lol.
 
  • Like
Reactions: JkdJedi

nahson88

New member
Apr 27, 2012
1
0
0
Visit site
THATS WHAT IT WAS!!!!! if you go to the franco kernal updater and go to settings change "increase maximum sound volume" to zero it fixed the problem. thanks for guiding me in the right direction. anyone having this problem who has franco kernel this is the fix!
 

Forum statistics

Threads
943,768
Messages
6,919,973
Members
3,159,217
Latest member
huangsenyuan