My tablet is painfully slow...help

Bmilano3161

Well-known member
Aug 8, 2010
124
1
0
Visit site
I use this strictly at home via my WiFi network and it is painfully slow. My router is giving me about 20 mbps and all other devices i.e. iPad, HP laptop - all run extremely fast. Pages take forever to load, it locks up constantly, videos take forever to load if they load at all. The browser is absolutely horrible.

Based upon the reviews and what I experienced in the store, this is not the same item. It cannot be my router since I never had this problem and all other items are performing at optimal speed

The device is running Android 4.0

Any suggestions on how this problem can be rectified

BTW - this is a brand new tablet
 

The Shag

Active member
May 30, 2012
27
0
0
Visit site
:confused: Erm, which tablet is it? Select few tablets are known to have poor wi-fi reception. It can just be the antenna. Wifi is great on my Motorola Xoom, but has always suffered on my LG G2x.
 

The Shag

Active member
May 30, 2012
27
0
0
Visit site
Try going to Accounts & Sync, disabling Auto-Sync, restarting the tablet, and see if that does anything. Also, try disabling GPS. I know the Asus Transformer Prime had some major antennae issues when it launched. Maybe it bled over to their other lines?
 

Vito2000

Well-known member
Oct 27, 2011
155
8
18
Visit site
I had a similar problem when I first connected my tf101 to my WiFi at home. I had to reboot my router. It has worked well ever since. Since the tablet is new, I would also make sure any system updates have been downloaded and installed. Then reboot your tablet and try again.

I hope that helps. Let us know if any of these suggestions worked/didn't work.
 

swolebiceps

Member
Oct 27, 2010
11
0
0
Visit site
Try it on a different wifi, maybe a friends that has no issues as well. Need to troubleshoot a little broader. See if same problem. I have had no issues with mine at all. I use a netgear router and also routers at work
Never had an issue at all

Sent from my GT-P1000 using Tapatalk
 

holmes20

New member
Nov 30, 2012
1
0
0
Visit site
turning off this auto-sync thing seems to have worked for me on asus infinity.
I had the same issue running android 4.0, update to 26 november 2012.

Now opening webpages seems to go faster
 

dmc1620

New member
Dec 26, 2011
3
0
0
Visit site
I feel your pain. I have the same problem. My android is so slow that it hangs the browser most of the time before it can go to the next page. I have tried several wifi sites and same problem. I'm about ready to junk it and get an ipad. My friend has one and he brought it by and it is very fast on my home wifi. It could be I should not have got one from china. Its a model A10 with 4.011 O/S has a meg of ram and a 1.5 processor. It also take forever to boot up. Anyone have any thought? It didn't take so lone to boot up when I first got it. How can I reset back to factory settings and start over?
 

Downtown Taco

Well-known member
Jan 19, 2012
643
33
0
Visit site
I feel your pain. I have the same problem. My android is so slow that it hangs the browser most of the time before it can go to the next page. I have tried several wifi sites and same problem. I'm about ready to junk it and get an ipad. My friend has one and he brought it by and it is very fast on my home wifi. It could be I should not have got one from china. Its a model A10 with 4.011 O/S has a meg of ram and a 1.5 processor. It also take forever to boot up. Anyone have any thought? It didn't take so lone to boot up when I first got it. How can I reset back to factory settings and start over?

If it is a no name China tablet, scrap it and get a better android tablet. Those China tablets are really hard to work with

Sent from my Galaxy Nexus using Tapatalk 2
 

blindshenzen

Banned
Jan 2, 2013
1
0
0
Visit site
Im running an asus infinity tf700 it's much slower then it was when i bought it. Is there a way I can find out why, or how to fix it. I assume it's developer bloatware but I dont think im comfortable with rooting it.
 

Mike Dunn3

New member
Aug 3, 2013
1
0
0
Visit site
I have a Galaxy Tab 10.1 It was always fast until the last two weeks,and then it became so slow it was all but useless.I just had a chat session with the maker of my router,D-Link,and the agent suggested changing the router channels.I changed to channel 6,and my tablet is as fast as new again! You might have to try different channels to find the fastest one.One other thing: My desktop runs (hard wired) through the router ,and it was acting weird when I had the tablet slowdown.I rebooted the router (unplugged for a couple of minutes,and replugged in),and my desktop operation returned to normal,but the tablet was still very slow.:)
 

Pauli Stuff

New member
Aug 29, 2013
1
0
0
Visit site
Same problem here. We have 2 TF101's and a TF201 at home. and my TF101 is SO slow! It wouldn't connect to my school or home networks for a while. After deleting all of the home networks and rebooting the tablet I have been able to get back onto my home network. But it is SO slow! We checked and all of the Asus updates have been applied. It just started happening in the past few weeks.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,967
5,281
113
Visit site
Try disabling Asus Sync under Settings/Apps/All.

Sent from my DROID RAZR using AC Forums mobile app
 

igweguy

New member
Apr 17, 2014
1
0
0
Visit site
Re: My tablet is unable to start up it's applications

i am using Asus fonepad 7 and it suddening stopped working and when i tried to restart it , it was telling me that ' unfortunately the applications cannot run'
please a need a help. is their a new upgrade?
Thanks
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,967
5,281
113
Visit site

Mohd Izhar

New member
Jun 19, 2014
1
0
0
Visit site
Hi,

I've experience same issue. My android phone slow browsing when connected to wifi but its ok if connected to 3G. I've managed to solved the issue. This is what i have done.

1. Login to your router.
2. For my router there is one setting where you want to use IPv4, IPv6 and IPv4 & IPv6. On my router the default setting is IPv4 & IPv6.
3. I've configure it to use IPv4 only and save the setting.

After that i disconnect my android device and reconnect back. It works!!! :D
 

chuckp7860

New member
Aug 21, 2014
1
0
0
Visit site
This seems to be a problem track record here. I too have an Asus TF101 and have had it for around 2 years and it too has gotten slower and slower and now is having some of the similar problems. Freezing up, not going on-line, apps not working properly, can't change screen to screen.
 

Mgeast

New member
Dec 29, 2014
1
0
0
Visit site
My tablet, the Asus Transformable, was running slow. And with some research i was browsing through the settings and found a performance setting. and changed it to a higher setting and it seems to work.
go to settings, tap ASUS customized setting, tap System performance under Performance tab,change to Performance mode. now go to Power Saver option and tab System performance in this setting and change it too.
 

OzNeeks

New member
Jan 3, 2015
1
0
0
Visit site
go to settings, tap ASUS customized setting, tap System performance under Performance tab,change to Performance mode. now go to Power Saver option and tab System performance in this setting and change it too.

THANK YOU!!! been wanting to throw my tablet across the room in frustration.. worked like a charm!!!
 

Forum statistics

Threads
944,540
Messages
6,923,279
Members
3,159,610
Latest member
zombalooney