New galaxy s7 edge camera and camera photo issues

ahmaddaher

New member
Feb 26, 2017
4
0
0
Visit site
I had my new galaxy s7 edge just few days earlier. I was happy with the phone until a black spot/smudge appeared on the camera app and camera photos. What weird is that this smudge/spot appears now also on the photos that were taken before the issue started, I'm not saying this for granted but I'm 99% that this spot was'nt there on those photos before the spot appeared for the first time. I'm really upset and I would really appreciate your helping. Thanks in advance
 

Alanhd

Well-known member
Mar 2, 2016
621
0
0
Visit site
Hi,
If you take a photo in landscape and in portrait does the mark appear in the same place relative to the frame/ orientation. And are you seeing this from only one of the cameras. I've heard of people having photos invert but not a smudge appear. Does sound like something in the camera.
 

ahmaddaher

New member
Feb 26, 2017
4
0
0
Visit site
Yes it appears on both orientations landscape and portrait on the same location. I tried resetting the phone, safe mode and the *#0*# code but all did not gelp. The thing is that I'm not sure if it's hardware issue because I'm pretty sure it was not there in the first few days of using the phone
 

Alanhd

Well-known member
Mar 2, 2016
621
0
0
Visit site
Personally I would return it, could be a speck of dust that's inside. It doesn't sound software related to me,
 

1812dave

Well-known member
Sep 9, 2010
3,133
35
0
Visit site
If you don't see anything on the lens (or lens cover), next thing I'd think would be that the sensor has gone bad.
 

Forum statistics

Threads
945,126
Messages
6,924,301
Members
3,159,673
Latest member
netabb