Nexus 5 boot loop, Google logo, works only on cable

krystian-92

New member
Jan 25, 2017
1
0
0
Visit site
Hello :)

I'm having problem with my Nexus 5 .
It started when I wanted to replace the battery. I have been replacing it in another nexus 5, done it gently, with plastic tools. And that's what happened - constant boot loop. Only thing that appear is white Google text, restart and over and over... nothing more (no android colorful text/logo) doesn't appear.

I tried tapping/flicking power button and then got it replaced, but that didn't help.

I can't power it on when it's not connected to the charger or PC. It doesn't even start looping when not connected via cable to anything.
While connected to charger/PC - on the bootloader screen I can go up and down using volume keys, but when i try to access "Recovery menu" it turns off and start looping. Even trying to use "power off" option makes it loop.

So I flashed it using factory image from google: 6.0.1 (M4B30Z, Dec 2016) (hammerhead-m4b30z-factory-625c027b). (tried other versions too)
I did it manually, didn't help . I also installed TWRP recovery img - didn't help.

Since it doesn't even react to power button on both batteries, is there some bigger hardware problem with a motherboard? A battery connector socket on motherboard is broken or something?
 

Golfdriver97

Trusted Member Team Leader
Moderator
Dec 4, 2012
35,380
127
63
Visit site
Welcome to the forums. Since you have the same issue with different software, I would be inclined to agree there is something wrong with the hardware. You may be correct that the motherboard is faulty.
 

Forum statistics

Threads
944,540
Messages
6,923,271
Members
3,159,609
Latest member
maddy2005