Nexus 6: audio goes from quiet to loud

Anthony Srdar

Active member
Aug 17, 2014
36
0
0
Visit site
is it possible to get rid of it? I get some crackling with some audio files I got from zedge when they're really low, it's lame! I would rather have it the audio I set it up, not the gradual quiet to loud thing it keeps trying to do for everything. Examples are when I try to use speaker phone, receive a text, or an alarm I have set.
 

theduder

Well-known member
May 9, 2011
641
12
18
Visit site
I actually love the gradual volume increase behavior you're describing. Don't know how to disable it, sorry.

Sent from my Nexus 6 using Tapatalk
 

dmlv

Well-known member
May 11, 2013
248
0
0
Visit site
It's horrible with speaker phone calls.

Posted via the Android Central App

I maybe asking an obvious question, but this can be fixed with a software update..right? I do not think it is hardware.

My job requires frequent conference calls and it is really bad. can take seconds to hear anything after I press the speaker icon.
 

Anthony Srdar

Active member
Aug 17, 2014
36
0
0
Visit site
I maybe asking an obvious question, but this can be fixed with a software update..right? I do not think it is hardware.

My job requires frequent conference calls and it is really bad. can take seconds to hear anything after I press the speaker icon.

same, I hop on a webex call, flip to speaker .. 1...2...3... ayyy I can hear everyone. Yes it's software.
 

dmlv

Well-known member
May 11, 2013
248
0
0
Visit site
same, I hop on a webex call, flip to speaker .. 1...2...3... ayyy I can hear everyone. Yes it's software.

I know.... Me too... I start laughing as I miss a few seconds.
Tell you, I have a 6+ and the sound is so much better at this point....clear, solid..speaker instant. I've been putting my Sim in the 6+ for work then in the n6 when I want to play around.

Posted via the Android Central App
 

Anthony Srdar

Active member
Aug 17, 2014
36
0
0
Visit site
I know.... Me too... I start laughing as I miss a few seconds.
Tell you, I have a 6+ and the sound is so much better at this point....clear, solid..speaker instant. I've been putting my Sim in the 6+ for work then in the n6 when I want to play around.

Posted via the Android Central App

ehh, I am done with IOS, had ios phones as my main since the original. Enjoying android a bit...I may go back to my nexus 5 though.
 

dmlv

Well-known member
May 11, 2013
248
0
0
Visit site
ehh, I am done with IOS, had ios phones as my main since the original. Enjoying android a bit...I may go back to my nexus 5 though.

I agree w you. I switched to and prefer android since the iph 4...6+ is the first iOS device since.

I only use the 6+ for phone calls and the camera. ph quality is superior imho...at least on att.

Posted via the Android Central App
 

CHILLYWILL_95831

Well-known member
Jul 15, 2011
752
0
0
Visit site
It's horrible with speaker phone calls.

Posted via the Android Central App

Horrible? Why does everything have to be so dramatic? The only place I've noticed increasing volume is when the phone is ringing. And some of us happen to like it. So, annoying maybe.... But HORRIBLE?

Posted via the Android Central App
 

Anthony Srdar

Active member
Aug 17, 2014
36
0
0
Visit site
Horrible? Why does everything have to be so dramatic? The only place I've noticed increasing volume is when the phone is ringing. And some of us happen to like it. So, annoying maybe.... But HORRIBLE?

Posted via the Android Central App

I would not say horrible, but it would be nice if you could disable it. It seems to be part of alarms, speaker (phone calls), and sometimes, at random, text messages are quiet then burst to loud. It's odd.
 

jxking

New member
Feb 16, 2015
2
0
0
Visit site
I know this is a year old thread, sorry for this late bump. But is there a solution to this problem???

My nexus 6 running stock 6.0.1 have this problem. But I can't find any settings for this within the phone system.
 

Ed Briggs

Well-known member
May 14, 2013
1,004
0
0
Visit site
I know this is a year old thread, sorry for this late bump. But is there a solution to this problem???

My nexus 6 running stock 6.0.1 have this problem. But I can't find any settings for this within the phone system.

It's not a problem, it's a feature. Android has been like this for ages.
 

Forum statistics

Threads
943,795
Messages
6,920,117
Members
3,159,235
Latest member
TheCheekyDinosaur