No Angry Birds?

avi

Well-known member
Jan 27, 2011
51
8
0
Visit site
^Say if you have already installed ADB wireless and enabled it, once you try my post, while connecting via USB, it won't connect [sometimes]. Hence I wrote that. In simpler sentences it should be

Make sure you don't have adbWireless installed earlier. If you have, then disable it while connecting via USB.

Hope I am clear now.

Now, coming to your another issue, follow this carefully and report me back here :
1. Go to Nook Color Settings
[I believe it is checked under Install apps from Non market etc etc]
2. Uncheck it
3. Check it again
4. Come out and reboot the device

try installing apps and see.
 
Last edited:

Paladin

Well-known member
Apr 26, 2010
470
29
28
Visit site
^Say if you have already installed ADB wireless and enabled it, once you try my post, while connecting via USB, it won't connect [sometimes]. Hence I wrote that. In simpler sentences it should be



Hope I am clear now.

Thats better but If I understand what you are saying; that if you use the USB method then you should not have the wireless app running while using USB. I assume having it installed is actually fine as long as it is not running..

Instead of:
Make sure you don't have adbWireless installed earlier. If you have, then disable it while connecting via USB.

I would maybe word it as:
If you want to use ADB via a USB connection make sure the ADBWireless app is not running.

Now, coming to your another issue, follow this carefully and report me back here :
1. Go to Nook Color Settings
[I believe it is checked under Install apps from Non market etc etc]
2. Uncheck it
3. Check it again
4. Come out and reboot the device

try installing apps and see.


I will try that. I was not trying to argue with you guys. I was just trying to explain my situation. :)

I had the Nook rooted and all set up and could not install APK's.

I originally set up my Nook under a different Gmail act than my phone. I thought I had to.
I found out it is best to use the same account so you can use your paid apps so I deregistered it. It has issues logging onto the gmail account so I had to re root it again and it is working fine for the most part.

I tried again to install an APK after the re-root but no go. Same error.

I will try your method, thanks.
I thought I did try that before but I will again.
 
Last edited:

avi

Well-known member
Jan 27, 2011
51
8
0
Visit site
Mate I am not arguing with you in anyway, I am just helping you.

Try my method and let me know what happened. Peace.
 

micl9

Well-known member
Feb 17, 2011
49
2
0
Visit site
hmmm I am seeing something similar - when I emailed the apk to myself I do not get the option to install (like I do on my phone). I actually get an error that there is no sdcard.

I will try avi's steps tonight.
 

Paladin

Well-known member
Apr 26, 2010
470
29
28
Visit site
Sure :)

do let me know


You know I seen that tip before and as I recall it did not work for me.
However maybe because I had to re-root it worked now!

Thanks man!!!


Anyway I will leave my directions there anyway, you never know if it will help someone.
 

micl9

Well-known member
Feb 17, 2011
49
2
0
Visit site
^Say if you have already installed ADB wireless and enabled it, once you try my post, while connecting via USB, it won't connect [sometimes]. Hence I wrote that. In simpler sentences it should be



Hope I am clear now.

Now, coming to your another issue, follow this carefully and report me back here :
1. Go to Nook Color Settings
[I believe it is checked under Install apps from Non market etc etc]
2. Uncheck it
3. Check it again
4. Come out and reboot the device

try installing apps and see.

Hey avi
When I uncheck the Install apps from Non market and exit settings, if I go back in it is still checked.

I cant seem to get it to stay off.
 

avi

Well-known member
Jan 27, 2011
51
8
0
Visit site
Hey avi
When I uncheck the Install apps from Non market and exit settings, if I go back in it is still checked.

I cant seem to get it to stay off.

yeah, I know. It behaves like that. But you just follow my steps :

uncheck > check > reboot
 

hanano17

Well-known member
Nov 7, 2009
137
7
0
Visit site
Hey for those still having the angry birds issue, try searching the market in landscape versus in portrait, that should get it to pop up. Worked for me. Not sure why, but I was having the issue if I searched in portrait and couldn't find angry birds, along with several others. You'll notice that in portrait it will list like 10 results even though it says found 1000. Switching to landscape shows full results.
 

OB1J3D1

Active member
Mar 23, 2010
26
0
0
Visit site
Hey for those still having the angry birds issue, try searching the market in landscape versus in portrait, that should get it to pop up. Worked for me. Not sure why, but I was having the issue if I searched in portrait and couldn't find angry birds, along with several others. You'll notice that in portrait it will list like 10 results even though it says found 1000. Switching to landscape shows full results.

What OS are you running? I'm 1.1 autonooter 3. Didn't try landscape yet but plan to do so when I get home. I'd much rather have a straight market install so I can get updates.
 

dlcullen

Well-known member
Sep 14, 2010
306
13
0
Visit site
I just searched Angry Birds in portrait and it came right up for the first time! I'm thinking maybe it has been enabled for the version of Android we're running, I'm just on stock 1.1 autonooter also.
 

hanano17

Well-known member
Nov 7, 2009
137
7
0
Visit site
What OS are you running? I'm 1.1 autonooter 3. Didn't try landscape yet but plan to do so when I get home. I'd much rather have a straight market install so I can get updates.

Same OS as you. I was having an issue with it last night, and saw a post at phandroid with my issue. Someone said try searching in landscape, and it worked. Results went from just 10 apps in portrait to a full list in landscape. Doesn't make much sense, especially since portrait will be able to show more without scrolling vs landscape, but whatever.
 

ExMORTIUS

New member
Feb 28, 2011
1
0
0
Visit site
Hi, all I am having a problem Installing Angry birds on my NC Deeper Blues preview v04 mmc install.
every time i try to install i get Installation Unsuccessful . using ADB wit usb or wireless i get [INSTALL_FAILED_CONTAINER_ERROR]. any ideas.