No email sound notification

bfdtpkt

Member
Dec 1, 2012
18
0
0
Visit site
Menu button> system settings> sound> default notifications.

This particular "default notification" is for my "text" messages because the "whistle" is checked and thats what I get for text messages.
Isn't the email notification at: email>settings>general preferences>email notifications??????? thats where I find my "dew drops" checked which sounds off for email notification.

Having said that, I don't want any email notification, so I check "silent" mode, but I'm still getting "dew drops"!
anybody....anybody.......Buehller????

Sent from my DROID RAZR using Tapatalk 2
 

Forum statistics

Threads
942,976
Messages
6,916,710
Members
3,158,758
Latest member
davisongeorge