no sound on calls sg4

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,757
4,953
113
Visit site
Welcome to Android Central! Can you give more details? Did this just start, perhaps after a recent system update? Are you unable to hear the caller regardless of using the phone's earpiece, speakerphone, or a wired or Bluetooth headset? Have you spoken to T-Mobile about this? They might want to try a new SIM.
 

marv2014

Member
Nov 24, 2014
6
0
0
Visit site
Thanks for ur reply , yes I update the phone to kit kat 2 weeks ago , yes the phone does not work whit blue tooth or head set I was using hangouts to make calls but only work for a while same with wi fi calling
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,757
4,953
113
Visit site
Try booting into Recovery Mode and wiping the cache partition, which won't erase any personal data: http://support.t-mobile.com/docs/DOC-5744

If that doesn't work, try booting into Safe Mode, which prevents all 3rd party apps from starting up. Steps are in the above link as well.

If it still doesn't work, I would talk to T-Mobile and let them know that the update they pushed rendered your phone unusable as a phone. Since they pushed the update, they're supposed to take responsibility for any problems the update causes. Ask if they can give you a replacement phone, unless they can figure out a way to fix it.
 

marv2014

Member
Nov 24, 2014
6
0
0
Visit site
Thanks, but after a lot of search a reading other forums I found a workaround and so far it's working if the problem comes back I will contact tmobile
 

marv2014

Member
Nov 24, 2014
6
0
0
Visit site
The problem it's back again ,I can only make calls when I'm on wi fi or when I'm using my Bluetooth that's I'm calling t-mobile
 

Members online

Forum statistics

Threads
943,887
Messages
6,920,486
Members
3,159,273
Latest member
MusicChris63