No USB connectivity.

SparksGuy

Active member
Apr 21, 2010
33
1
0
Visit site
My Samsung GS3 has stopped giving me the notification that I connected to my PC. It still charges, but I can't access my files. It's been happening for a few months. When I cable up, after a second, it chimes audibly (pong-ping), but the pitch fork icon for USB never shows, there is no notification, the PC never does anything. Drop box works, Wi-Fi works, NFC works, Phone works. Samsung model SCH-I535 running Android 4.1.1 on Verizon. I have not rooted, or ROM?ed but this may take me past that brink.

I've tried::
Numerous PCs and USB cables
USB debugging (& Stay awake & Unknown sources) checked and unchecked
Unmounted & remounted SD card
Asking the PC to look for new hardware
Removed and re-installed PC drivers both from Verizon
(Verizon_Wireless_I535_GSIII_Samsung_USB_Driver_v1_4_6_0.exe)
& from ?Samsung GS3 Int ToolKit?
(SGS3_International_ToolKit_v6.0.exe)
:: but nothing has fixed it. :mad:

Please don?t tell me to use a Wi-Fi app, Kies, All Share Cast, or S Beam. I want my phone USB fixed. :'(
 

anon(19759)

Trusted Member
Apr 30, 2010
1,088
8
0
Visit site
Does the phone show any notification? Sorry, wasn't sure if you meant the pc doesn't show any notifications in your post. Only other thing I could think of is a full reset after deleting all traces of Samsung and Verizon software from your pc.
 

SparksGuy

Active member
Apr 21, 2010
33
1
0
Visit site
The only response to USB cabling up was the audio "bell" :eek: from the phone. There was no response AT ALL on the PC and the notification window did not change. No USB symbol either.

However, thanks to another forum :-[ , I have the solution :D , as follows:
1. Remove phone from PC and remove battery to shut off phone.
2. Plug USB cable into PC.
3. Plug USB cable (other end) into phone.
4. Put battery back in and boot phone but?
5. As the phone boots, hold down Volume up and down.
6. This should reboot phone into download mode.
7. PC should install some drivers at this point.

Phone was in safe mode, but another reboot changed that.
Their must be some magic in that old silk hat you found. Opps, sorry, wrong song. :p

Thanks;
SparksGuy
 

blade22222

Well-known member
Apr 27, 2011
548
7
18
Visit site
Try a different usb cable and also try downloading the drivers from Samsung website.

Sent from my SCH-I535 using Android Central Forums
 

dpham00

Moderator Team VP
Moderator
Apr 23, 2011
30,108
200
63
Visit site
Try connecting and disconnecting the cable several times. I have to do that sometimes.
 

Anooj Gopi

New member
Jul 10, 2014
1
0
0
Visit site
In my nexus 7 I could fix it by

Go to Settings -> Storage -> click on menu (3 dots at top right) -> USB Computer connection -> Check the option, Media Device (MTP)

Enjoy
 

rumax

New member
Jun 25, 2015
1
0
0
Visit site
To fix same problem on my S4 mini I've tried:
  • Numerous PCs and USB cables
  • USB debugging (& Stay awake & Unknown sources) checked and unchecked
  • Unmounted & remounted SD card
  • Asking the PC to look for new hardware
  • Removed and re-installed PC drivers
  • Dial *#7284# or *#0808# and set MTP+ADB USB Setting
Nothing help me.
However, thanks to SparksGuy, I have the solution , as follows:
1. Remove phone from PC and remove battery to shut off phone.
2. Plug USB cable into PC.
3. Plug USB cable (other end) into phone.
4. The PC install new hardware appropriate drivers for a few minutes (phone without battery)
5. Unplug USB cable from phone
6. Put battery back in and turn on phone
7. As the phone boots, hold down Volume up and down. Phone boots into safe mode.
8. Plug USB cable into phone.
9. I saw notification about USB MTP-connecting on the phone. PC have found my phone!
10. After the reboot in normal mode problem was fixed
 

Forum statistics

Threads
943,741
Messages
6,919,870
Members
3,159,203
Latest member
Katiebaby3110