No WiFi after root...


New member
Dec 30, 2012
Visit site
I am new to the Android side of things so please be patient. So last night I rooted my Stratosphere and it all went well. When I finished the process the wifi was working. I performed a Titanium Backup of the phone and removed some of the Verizon bloatware. I believe this is where I ran into some issues. I have since restored all apps and data and the wifi still doesn't work. Did I totally screw up my phone? I did not do a CW Nandroid backup, so is that another screw up? If all I have to do is unroot my phone to fix this I believe I can do that. Please any help would be awesome.

Some of the apps I removed were, city id, verizon apps, verizon music, media hub, allshare. Like I said I did a full restore from my Titanium Backup that I performed before uninstalling these apps. More info on the wifi concern.....when I attempt to enable wifi it starts and acts like it is working, then I get an error message stating "unable to scan networks". I have installed some tethering programs like foxfi and wifi tether. I honestly don't know how much info I need to give to aid someone in saving a newb like me.....Sorry and thanks.
Jesse :-\

Forum statistics

Latest member