Note 3: how do you turn this text message pop up notification off?

Almeuit

Moderator Team Leader
Moderator
Apr 17, 2012
32,277
23
0
Visit site
Which one? Could you take a picture of the notification?

Sent from my T-Mobile Note 3 using AC Forums.
 

iPhoneTHS

Well-known member
Dec 6, 2012
84
0
0
Visit site
If you are talking about a text message popup, open messages, settings, more, notifications - remove check mark. If not, yeah, post a screen shot.

Posted via Android Central App
 

Robert Duprey

New member
Sep 21, 2014
4
0
0
Visit site
If its the same one..when some one send me text a Large sample of that text stretches across the screen. I have ' notifications ' off. I just swapped my Gal. Note3 4.3 for 4.4 kitkat. 4.3 didnt do this. Its very annoying tbh.. and im very frustrated that its there and i cant stop it.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,574
4,704
113
Visit site
If its the same one..when some one send me text a Large sample of that text stretches across the screen. I have ' notifications ' off. I just swapped my Gal. Note3 4.3 for 4.4 kitkat. 4.3 didnt do this. Its very annoying tbh.. and im very frustrated that its there and i cant stop it.

Welcome to Android Central! So is it a popup box (i.e., appearing in the middle of the screen), or an actual notification (i.e., appearing in the notification bar at the top of the screen)?
 

Robert Duprey

New member
Sep 21, 2014
4
0
0
Visit site
At the top. Notification. But i have that turned off. As to pop ups, this site has a very annoying one trying to sell me bundled services. A strip right down the center that only goes away if i chose pc version of website.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,574
4,704
113
Visit site
Where did you turn off the notifications? In the Messaging app's settings? Are you certain the notification is from the Messaging app? Could it be from Hangouts? You'd see the Hangouts icon, which is the speech balloon with the big quotation sign in the middle of it.
 

Robert Duprey

New member
Sep 21, 2014
4
0
0
Visit site
2014-09-21-00-29-18.jpgOk, i didnt make myself clear.. the pop up IS messenger.. not 'hangouts' which I dont use. When anyone writes a message its large and at the top covering way to much of my working screen to be to my likeing. Its also New to me , as I swapoed my Note 3 4.3 for a Note 3 4.4..at which time this crap started. I go into settings and turn off notificans and its still there. I cant screen shot this as i have mo one chatting me right now. When i want to ignore a person and answer at my best time.. this stands right in my face requireing that i look and see it.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,574
4,704
113
Visit site
Sorry, I'm still a tad confused. A notification is something that only occupies the notification bar at the very top of the screen--so it shouldn't obscure anything else on the rest of the screen. You should be able to see more of the notification if you swipe down the notification shade. A popup is a box that appears on the screen, obscuring whatever is underneath it. You've mentioned that this is both a notification and a popup, but it sounds like you mean it's actually a popup. Am I correct?
 

Sandra Malnes

New member
Oct 19, 2014
1
0
0
Visit site
View attachment 137613Ok, i didnt make myself clear.. the pop up IS messenger.. not 'hangouts' which I dont use. When anyone writes a message its large and at the top covering way to much of my working screen to be to my likeing. Its also New to me , as I swapoed my Note 3 4.3 for a Note 3 4.4..at which time this crap started. I go into settings and turn off notificans and its still there. I cant screen shot this as i have mo one chatting me right now. When i want to ignore a person and answer at my best time.. this stands right in my face requireing that i look and see it.

Are you using truecaller? That was the problem with pop ups for me.
 

Almass N Kwt

New member
Nov 13, 2014
1
0
0
Visit site
Hey every one, I had the same pop up message problem but it came from tango program. I solved this problem by going to settings -- app manager -- all --tango , and uncheck the notification box
 

altec135

Active member
Jan 12, 2015
26
0
0
Visit site
Ok I'm having similar issues. I want to turn off the bottom Popup. How do i do that? I turned on the top popup under messaging settings and I want to keep that but I for the life of me don't know how to turn off the bottom. It's a bit redundant.

****Update****

Found out what it was. Looks like Dragon the app was responsible for the popup. I Uninstalled it.
 

Attachments

  • 1421092825550.jpg
    1421092825550.jpg
    41.5 KB · Views: 18
Last edited: