notifiations/led issue

heelsbigc#AC

Active member
Jul 15, 2010
25
1
0
Visit site
I'd been using tweetdeck for several months as my twitter client, and it worked just as its supposed to but I decided to play around with plume and twitter this weekend to see if I liked them. I decided I liked plume the best and got rid of tweetdeck. Well plume worked fine for about a day then the led stopped flashing for new tweets and no updates in the notification bar. No problem, I just reinstalled tweetdeck, it won't work either.

None of them (twitter, plume, or tweetdeck ) will show updates in the notification bar or flash the led. I've got background data enabled, I've got social apps sync over 3g allowed, I've set the settings inside the apps to show updates and flash, I've changed the update intervals, I've rebooted, I've uninstalled and reinstalled all to no avail.

After a battery pull plume showed notifications and the led flashed , but after I opened it and read the updates it won't show any more nor flash.


Around 11pm I got so frustrated I did a factory reset of the phone and redownloaded everything, no dice. Then just now as I was typing this post the alert sounded for plume and it showed updates, but no led.

Has anyone else seen this behavior? Any ideas?

btw notifications and led work perfectly with my emails and I'm not rooted.
 

Arelunde

TECHFAN
Jul 25, 2010
1,308
63
0
Visit site
Make sure your X has background data sync enabled...

Settings > Data Manager > Data Delivery > check all three (background data, data roaming, data enabled)

There's another category on the same screen Social Applications. I don't do those, but look in that and see if there's additional things to enable data sync. Make sure all appropriate options are checked.
 
  • Like
Reactions: heelsbigc#AC

Forum statistics

Threads
943,957
Messages
6,920,787
Members
3,159,327
Latest member
DocBones69