Notifications in Nougat not working right.

johnling

Active member
Sep 20, 2013
40
0
0
Visit site
Since the Nougat update my notifications go off every 15 seconds until i open an email or or view a traffic or weather update. Any solutions?

Thanks...
 

SpookDroid

Ambassador
Jul 14, 2011
19,224
451
83
Visit site
Are you sure the 'Notification Reminder' setting is off? Even then, the minimum time setting for that is 1 minute, not 15 seconds... Is it happening with all app notifications? What about in a different mode (Sound vs Silent vs Vibrate)?
 

Rick Jacobs

Well-known member
Dec 9, 2012
145
0
0
Visit site
Since the Nougat update my notifications go off every 15 seconds until i open an email or or view a traffic or weather update. Any solutions?

Thanks...

I was getting constant battery optimization notifications for the same 5 apps. I'd optimize and a couple of minutes later more notification for these same apps. I turned off all the batter optimize notfication maybe this weekend I'll look further into this setting.
 

johnling

Active member
Sep 20, 2013
40
0
0
Visit site
Are you sure the 'Notification Reminder' setting is off? Even then, the minimum time setting for that is 1 minute, not 15 seconds... Is it happening with all app notifications? What about in a different mode (Sound vs Silent vs Vibrate)?

I have all notifications off and do not disturb on and it happens every 15 seconds. Rebooting works for about an hour and it starts up again. Hope they fix it or I figure it out soon!!!

Thanks.
 

anna2017

New member
Apr 24, 2017
1
0
0
Visit site
hi! I updated my s7 (g930f) and showed same symptoms plus the ff:

1. wifi is connected but unable to connect to internet. Im sure that my wifi is working just fine as all my devices are connected at the moment, no issues whatsoever. tried forgetting networks and restarting my wifi, didnt work.

2. youtube videos unable to play after a while

3. notifications (and other media including games) has no sound, but samsung music plays

Anyway, here are the solutions I tried and what finally worked

all worked TEMPORARILY
1. restart device
2. cleared system and app cache
3. tinkering with the advance options
4. easy mute feature: off
5. and finally, factory reset (i know, sucks)

I was at my wit's end after the factory reset because if a reset wont cure it, it means I would have to wait for another update, which we know takes forever.
Anyway, I was determined to solve it. After the reset i made sure no rogue or illegal apps are installed. Ive deleted all games or other apps I otherwise dont need. I used only my barebones app plus youtube, pinterest, messenger and facebook.
I figured if the issues still come up, then it must be within these apps.

And finally found one solution that so far WORKS:
I deleted the facebook app and now using facebook on the internet browser. I know, it is odd.

But hear me out. I observed that when I get these errors I have the ff apps opened: youtube, Pinterest, messenger and facebook.
youtube, messenger and pinterest seem to be ok, Im using them now and im error free.

I deleted the facebook app and did a restart and my wifi seems even faster.

Ive been plagued by these issues for weeks and just happy to finally find the solution (or so i think), and it's not as drastic as a factory reset. You might want to give it a try, if not I suggest you do the reset and start installing apps you need and observe which ones trigger the issues.

Will update if it recurs ;)
 

Forum statistics

Threads
941,348
Messages
6,908,142
Members
3,157,877
Latest member
Washand