Outlook notifications not popping up

bbates123

Member
Feb 28, 2023
11
3
0
Visit site
Hi, I'm pretty new to the android world, having been an iPhone user most of my life. I have a new S23 and it's mostly going well but I'm having some issues with my Outlook notifications not popping up on the lock screen. I do see a small outlook icon under the time indicating that I received a message, but the issue is that I never see the pop up on the lock screen like I do with Teams and Slack. Outlook notifications are set to ON in Settings. All three notification types are selected. Notifications are set to ON in the Outlook app. Outlook is not listed as a sleeping app in Settings. I don't have battery saver enabled in Settings. Again, notifications are working fine in other apps, just not Outlook, and the notification settings for Outlook are exactly the same as Teams and Slack. I did try un-installing and re-installing Outlook then rebooting, that didn't work. Any ideas as to what I'm missing?
 

bbates123

Member
Feb 28, 2023
11
3
0
Visit site
Huh, I didn't even know that was an option. Mine was set to Icon only and I think I like Details better so I set that. The Outlook notifications DO appear there on the lock screen. But it's an issue with the always on display. When the phone is in AOD mode Outlook doesn't pop my notifications, like my other apps do...if that makes sense? Thanks again for the help!
 

mustang7757

Super Moderator
Moderator
Feb 6, 2017
92,067
6,611
113
Visit site
Huh, I didn't even know that was an option. Mine was set to Icon only and I think I like Details better so I set that. The Outlook notifications DO appear there on the lock screen. But it's an issue with the always on display. When the phone is in AOD mode Outlook doesn't pop my notifications, like my other apps do...if that makes sense? Thanks again for the help!
Hmm if it never pops up as a notification try clearing apps cache then force stop it maybe a glitch, your welcome!
 

Way2manylegs

New member
Mar 3, 2023
1
0
0
Visit site
Found a work around as I was having the same issue. On the "Always on Display" Settings under lock screen, you can change from "tap to show" to "Show for new notifications. Keep in mind that the tap to show will no longer work, so if you like the always on display you will lose this function, but I tested it, and my screen at least lights up now when I get an email from Outlook. Details still don't show, but it's better than nothing until an update comes out.

Cheers
 

bbates123

Member
Feb 28, 2023
11
3
0
Visit site
Hey, thanks for your message...I do get alerts for replies here. I appreciate the suggestion, but I like to have my clock on always, unfortunately. I'll try setting to show for new just to see if that changes things. I do have a ticket open with Microsoft mobile support. I stumped level 1 and I'm on to level 2 now.
 

bbates123

Member
Feb 28, 2023
11
3
0
Visit site
OK, I figured it out! I was digging around in Settings > App Notifications > Outlook. At the very bottom of that screen there's something called Notification Categories. Within Notification Categories, Allow Notifications was enabled and Mail was enabled, but when I clicked on Mail, there were some further options and one of them was Allow Notifications (which was on) and a toggle for Alert or Silent. For me it was set to Silent. As soon as I set it to Alert I started seeing the Outlook notification pop-ups! Seems kind of redundant to have that option there but well, at least I know now. I'm shocked that after 5 days I haven't been offered this solution from my ongoing case with Microsoft.
 

Me4ok

New member
Oct 6, 2023
1
0
1
Visit site
Hello,

Thanks to the creator and all contributors of the discussion. I've had same case with my Galaxy A53. To enrich that solution:
OK, I figured it out! I was digging around in Settings > App Notifications > Outlook. At the very bottom of that screen there's something called Notification Categories. Within Notification Categories, Allow Notifications was enabled and Mail was enabled, but when I clicked on Mail, there were some further options and one of them was Allow Notifications (which was on) and a toggle for Alert or Silent. For me it was set to Silent. As soon as I set it to Alert I started seeing the Outlook notification pop-ups! Seems kind of redundant to have that option there but well, at least I know now. I'm shocked that after 5 days I haven't been offered this solution from my ongoing case with Microsoft.
running Android 13, when "Alert" is selected, options have been enhanced by added "Show as popup" slider
Screenshot_20231006_151340_Settings.jpg

Have a great day all ;) ...

Best regards,
M :) ...
 

Adrock318

Member
Sep 11, 2014
8
1
3
Visit site
OK, I figured it out! I was digging around in Settings > App Notifications > Outlook. At the very bottom of that screen there's something called Notification Categories. Within Notification Categories, Allow Notifications was enabled and Mail was enabled, but when I clicked on Mail, there were some further options and one of them was Allow Notifications (which was on) and a toggle for Alert or Silent. For me it was set to Silent. As soon as I set it to Alert I started seeing the Outlook notification pop-ups! Seems kind of redundant to have that option there but well, at least I know now. I'm shocked that after 5 days I haven't been offered this solution from my ongoing case with Microsoft.
Thank you so much. You are the first person to figure this out. Even Outlook support has been useless for nearly a year. I've been in that menu before but didn't realize you could click into the "mail" for even more options. Not sure why it's off by default.
 
  • Like
Reactions: J Dubbs

Trending Posts

Forum statistics

Threads
944,364
Messages
6,922,482
Members
3,159,514
Latest member
wmblalock86