PDF. Files not available

08silveradoonrims

Well-known member
May 26, 2012
153
1
0
Visit site
Someone emailed some info in PDF format and uneasy unable to get it on my phone. But when I checked my email on my laptop it worked just fine. How or is there a way to fix this problem on the phone?
 

Paul627g

AC Moderator All-Star
Moderator
Nov 25, 2010
15,963
2,752
0
Visit site
You may have to do a little copy and paste to a text file of your own if there is no included attachment.
 

08silveradoonrims

Well-known member
May 26, 2012
153
1
0
Visit site
What is there to copy and paste?! If I go on my laptop to check my email it has the attachment but when I check my email on the phone there is no attachment.
 

tiggrev

Well-known member
Aug 30, 2010
71
14
0
Visit site
Just emailed myself a PDF from my tablet - it appeared as an attachment and opened fine from the stock email app on my EVO (I have Docs to Go installed). Check that you have "External storage" checked for Attachment Cache and "Auto Download Message" checked in settings for your mail account.
 

ericj12

Well-known member
Nov 14, 2011
187
49
0
Visit site
just tested it myself. emailed myself a pdf and it worked fine in the gmail app. how big was this pdf that was sent? maybe the phone can only read one that's a certain size. i dont know...
 

08silveradoonrims

Well-known member
May 26, 2012
153
1
0
Visit site
Just emailed myself a PDF from my tablet - it appeared as an attachment and opened fine from the stock email app on my EVO (I have Docs to Go installed). Check that you have "External storage" checked for Attachment Cache and "Auto Download Message" checked in settings for your mail account.

External storage is checked. Can't find the setting for auto download though. But the mail size limit was set to 25 kb. Think that was it? But I'm not understanding why it's not showing that there is an attachment
 

tiggrev

Well-known member
Aug 30, 2010
71
14
0
Visit site
Can't find the setting for auto download though.

Menu -> Settings -> Sync, Send & Receive -> Receive Settings
Check the line with "Auto Download Message / Download message body when I scroll down".

Not sure if this will make a difference for you. What email program was the sender of your PDF using? I have at least two clients who are Mac users and their attachments often don't show up on my smartphones (though they do usually appear on my PC for some reason).

Could be an issue with Apple Mail or how they have their mail configured...
 

08silveradoonrims

Well-known member
May 26, 2012
153
1
0
Visit site
Menu -> Settings -> Sync, Send & Receive -> Receive Settings
Check the line with "Auto Download Message / Download message body when I scroll down".

Not sure if this will make a difference for you. What email program was the sender of your PDF using? I have at least two clients who are Mac users and their attachments often don't show up on my smartphones (though they do usually appear on my PC for some reason).

Could be an issue with Apple Mail or how they have their mail configured...

He sent from an iPhone if I remember correctly
 

08silveradoonrims

Well-known member
May 26, 2012
153
1
0
Visit site
I don't have the option to choose "auto download message" anywhere. This is what I get...
a8f40b02-572e-da22.jpg
 

tiggrev

Well-known member
Aug 30, 2010
71
14
0
Visit site
I don't have the option to choose "auto download message" anywhere. [/URL]

You may have to set a Mail Size Limit in the "Receive Settings" dialog first. I use 1Mb.

Since your friend used an iPhone to send the file, that could be the problem. Try sending yourself a PDF from a PC and see what happens.
 

08silveradoonrims

Well-known member
May 26, 2012
153
1
0
Visit site
You may have to set a Mail Size Limit in the "Receive Settings" dialog first. I use 1Mb.

Since your friend used an iPhone to send the file, that could be the problem. Try sending yourself a PDF from a PC and see what happens.

I'm gonna gave my wife send me a PDF doc from her work right now and see if that works.
 

08silveradoonrims

Well-known member
May 26, 2012
153
1
0
Visit site
You may have to set a Mail Size Limit in the "Receive Settings" dialog first. I use 1Mb.

Since your friend used an iPhone to send the file, that could be the problem. Try sending yourself a PDF from a PC and see what happens.

The wife emailed me a PDF doc and it worked fine. So it's gotta be an apple issue
 

tiggrev

Well-known member
Aug 30, 2010
71
14
0
Visit site
The wife emailed me a PDF doc and it worked fine. So it's gotta be an apple issue

Yet another reason I'm such an Apple fan ... NOT ;)

About 15% of my clients are Mac users and they cause me 80% of the grief. Not to imply that Apple folk are clueless by default, but I can tell you some stories...
 

08silveradoonrims

Well-known member
May 26, 2012
153
1
0
Visit site
Yet another reason I'm such an Apple fan ... NOT ;)

About 15% of my clients are Mac users and they cause me 80% of the grief. Not to imply that Apple folk are clueless by default, but I can tell you some stories...

Had the og evo for almost 2 yrs. Somehow I let my wife talk me into getting the iPhone 4s for each of us. I've been anti -apple for years, so I don't know what I was thinking. The camera was nice but within The first week of having the phone I hated it. Had it for 2 mons. and sold it about 3-4 weeks ago and purchased the 4g lte. Couldn't wait to get back to android!!!!