Phone not ringing all day.

EODK9Trainer

Well-known member
Jun 1, 2013
376
638
93
Visit site
Have received a few VM's and a few texts from my wife saying she called but no answer. I have no missed calls showing and I am at home where we have service. I can make all the calls I want but for some reason not receive one. I confirmed the ringer is turned on. Is there a simple setting I am missing that I should look at?
 

YankInDaSouth

Well-known member
Dec 23, 2012
1,653
1,485
113
Visit site
Wondering if this is something with the S23 series as I am facing a similar issue - https://forums.androidcentral.com/index.php?threads/1057201/

Also came across a thread on the Members app community of the same issue. I'm on T-Mobile using an Unlocked S23 Ultra, as is the poster on that app, and they stated T-Mobile recommended they turn off 5G and use LTE. They stated once they did that calls came through fine. Once 5G was toggled on the issue resurfaced.

Not sure who your carrier is, but maybe try turning off 5G for a while and see if that helps
 
  • Like
Reactions: Laura Knotek

EODK9Trainer

Well-known member
Jun 1, 2013
376
638
93
Visit site
Wondering if this is something with the S23 series as I am facing a similar issue - https://forums.androidcentral.com/index.php?threads/1057201/

Also came across a thread on the Members app community of the same issue. I'm on T-Mobile using an Unlocked S23 Ultra, as is the poster on that app, and they stated T-Mobile recommended they turn off 5G and use LTE. They stated once they did that calls came through fine. Once 5G was toggled on the issue resurfaced.

Not sure who your carrier is, but maybe try turning off 5G for a while and see if that helps
We don't have 5G where we are.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
166,189
5,652
113
Visit site
Do you have any spam caller screening apps like True Caller installed? If so, try uninstalling or disabling them.
 

monsieurms

Well-known member
Sep 30, 2011
1,541
59
48
Visit site
Happened to me twice. Also at that time a problem in getting data on phone after leaving a Wi-Fi network. Wouldn't connect.

Go to
Connections/mobile networks

Turn off everything, turn it back on. That may reset it and work. For me it did not.

Next step: network operators
Turn off "select automatically"

That will bring up a list of available networks. Choose the one you have subscribed to. For me, that reset the connection to my company's network, namely T-Mobile.

Reboot for good measure.
 

Trending Posts

Forum statistics

Threads
946,028
Messages
6,925,985
Members
3,160,048
Latest member
honem224