Phone resisting encryption

LostDogBread

New member
Jan 18, 2017
1
0
0
Visit site
Hello,

I have a OneTouch Idol Mini, which runs Android 4.2.2. I was not happy with the stock ROM, and wanted to install another, so some attempts to root the phone were made, however, nothing worked, so I factory reset the phone and now would like to encrypt my storage again.

This has proved problematic. On my first attempt, the phone started the encryption process (green security Android appeared) but then quickly got caught in a reboot loop in which the errors 'Unfortunately, System UI has stopped' and 'Unfortunately, Android Keyboard has stopped' appeared between each reboot. Having encrypted my phone before, I knew that this much rebooting was not normal for the process, and force-shut-down the phone. I let it cool down (it was very warm) then turned it back on, and nothing seemed amiss, all my data was intact and the phone behaved as it should.

I factory reset the phone again for a fresh start, and tried again to encrypt it. This time, it rebooted once, then froze on the second reboot (on the 'smart move' screen, ironically). After a long wait to ensure it wouldn't recover, I turned it off again. It still boots up and functions just fine.

Clearly something below the surface isn't working properly, but hard resets don't seem to have an effect on it. Is there anything I could do (through adb perhaps) to get my phone to survive an encryption attempt?

Any advice would be appreciated!
 

Trending Posts

Forum statistics

Threads
942,994
Messages
6,916,795
Members
3,158,765
Latest member
fancyfranci