Plugging in Evo to my laptop

DulceSugar

Well-known member
Dec 20, 2010
52
0
0
Visit site
Hi

I'm trying to add folders to my memory card and I plugged the evo into my laptop w the usb cord it came w but nothing happens. Usually like with my old bb, I would get the sd card folder pop up when I plug it in. Do I need some type of software?

Thanks!
 

eldub1

Well-known member
Jul 7, 2010
813
48
0
Visit site
When using usb to access your phone make sure you have debugging mode on. Also use the top slider to set as hard drive. It usually shows a the F Drive for me.
 
Last edited:

firedroidguy

Well-known member
Aug 16, 2010
142
7
0
Visit site
Make sure you USB settings are on disk drive and not charge only. To do this go in settings then click on connect to PC and see what your default setting is set to. I keep mine on charge only and always to ask what to do that way if I plug it into a computer I dont have to worry about safe removing it or any of that junk. Hope this helps
 
  • Like
Reactions: DulceSugar

vnmous1

Well-known member
May 14, 2010
266
52
28
Visit site
Hi

I'm trying to add folders to my memory card and I plugged the evo into my laptop w the usb cord it came w but nothing happens. Usually like with my old bb, I would get the sd card folder pop up when I plug it in. Do I need some type of software?

Thanks!

When you plug it in you should see a menu that asks if you want to charge, mount it as a disc drive, etc. Choose Mount as Drive and close that window.

Look at your PC and you'll see the "removable drives" area will have the phone. Depending on your other peripherals, it may come up as E:, F:, or something else.

If you don't see it, then right click and hit refresh...it'll show up.

Now you can manipulate the card.

bj
 

illwood

Well-known member
Jun 13, 2010
908
125
0
Visit site
When using usb to access your phone make sure you have debugging mode on. Also use the top slider to set as hard drive. It usually shows a the F Drive for me.

You shouldn't have to have debugging on just to mount the SD card as a removable drive like the OP wants to do.

I only turn on debugging if I want to try a program I am testing with Android App Inventor or when I rooted my device using adb.

To the OP, check to see if you have any new icons in your message bar that will show USB charging or something like that. You should be able to tap it and select "Mount as drive" or something to that effect.
 
  • Like
Reactions: DulceSugar

DulceSugar

Well-known member
Dec 20, 2010
52
0
0
Visit site
ok, I changed the settings in connect to PC. I tried charge only w a check next to ask me, and I tried it as disk drive. I dont get the mount option, and on the Evo, I can see that is it charging, but still cant access the mem card.
 

illwood

Well-known member
Jun 13, 2010
908
125
0
Visit site
Hmm, have you gone to:

Settings > Connect to PC

?

There should be two settings there, the default connection type and a check box below it to have the phone prompt you for action when it detects a USB connection. What do you have there?

snap20110208_153337.png
 

illwood

Well-known member
Jun 13, 2010
908
125
0
Visit site
I was just thinking that it could also be a Windows problem.

Have you successfully been able to connect your phone to a PC before and access the files and folders on the SD card?

If so:

Do you have any USB thumb drives currently attached to the computer and do they have the same drive letter that the phone used to have?

Windows saves the device ID for removable drives and sometimes that makes it more frustrating when you try to connect multiple because you manually have to change the drive letter through the Device Manager.
 

DulceSugar

Well-known member
Dec 20, 2010
52
0
0
Visit site
Illwood, your screenie is exactly how my settings are. Since i've only had this 3 days, this is my first time trying. When I plug in my old bb, the SD drive automatically pops up for me to open/view files. Right now, nothing else to plugged into my laptop. Could it be the device (hope not!)
 

illwood

Well-known member
Jun 13, 2010
908
125
0
Visit site
Illwood, your screenie is exactly how my settings are. Since i've only had this 3 days, this is my first time trying. When I plug in my old bb, the SD drive automatically pops up for me to open/view files. Right now, nothing else to plugged into my laptop. Could it be the device (hope not!)

Ok, well, have you tried the basic turn the phone off, then on again, and try plugging it in to the USB port?
 

npark

Well-known member
Apr 16, 2010
649
35
0
Visit site
Illwood, your screenie is exactly how my settings are. Since i've only had this 3 days, this is my first time trying. When I plug in my old bb, the SD drive automatically pops up for me to open/view files. Right now, nothing else to plugged into my laptop. Could it be the device (hope not!)

It would help to troubleshoot this if you could plug into a different computer and see if it works.

So far, it could be:
-Phone software settings (i.e. what was covered in this thread with setting to disk drive)
-USB port on phone
-USB port on computer
-Drivers on computer
-The cable

If you are indeed setting the phone to connect as disk drive when plugged in, then you can eliminate the first item. Go down the list and try eliminating more...
 
  • Like
Reactions: DulceSugar

DulceSugar

Well-known member
Dec 20, 2010
52
0
0
Visit site
You were right, it was my laptop drive. I plugged it into my old laptop and it works. Now I remember I did something to this laptop's usb drive when I had my bb. Thanks again for all your help!
 

npark

Well-known member
Apr 16, 2010
649
35
0
Visit site
Out of all the suggestions on here, not a single person said "Try rebooting your computer"...and now I see you fixed it....

No, but what I said was far more comprehensive. Rebooting the computer doesn't help you isolate the problem... it's a "cross your fingers and pray that it works because I really don't know what I'm doing" strategy. :p
 

Members online

Trending Posts

Forum statistics

Threads
944,480
Messages
6,922,943
Members
3,159,575
Latest member
100RNR