Power on problem

bgbird

Active member
Feb 8, 2011
29
0
0
Visit site
I'm a beginner - Used ODIN to put up EB01_DXC.tar.md5. Put it up Sunday - fast, easy - like a charm. Seems to work great with one kind of major exception. If the phone is powered off - it can not be turned on. Pushing the power button doesn't have any effect. Only way that I found was to plug it in. The battery that looks like a AA on the display is black and the rotary doesn't move. Battery is dark gray and doesn't do anything for maybe 30 seconds - then will show a partial charge. At this point when the power button is pushed, SAMSUNG will appear - then normal Verizon startup will occur. Anyone idea on what is causing this?
 

bgbird

Active member
Feb 8, 2011
29
0
0
Visit site
once the device comes up - everything is pretty much OK (GPS doesn't work as well as the latest Verizon OTA). I never booted into recovery - since I didn't know what I would/should do to fix it after getting into recovery...
 

DroidXcon

Well-known member
Oct 21, 2010
11,100
3,392
0
Visit site
I'm a beginner - Used ODIN to put up EB01_DXC.tar.md5. Put it up Sunday - fast, easy - like a charm. Seems to work great with one kind of major exception. If the phone is powered off - it can not be turned on. Pushing the power button doesn't have any effect. Only way that I found was to plug it in. The battery that looks like a AA on the display is black and the rotary doesn't move. Battery is dark gray and doesn't do anything for maybe 30 seconds - then will show a partial charge. At this point when the power button is pushed, SAMSUNG will appear - then normal Verizon startup will occur. Anyone idea on what is causing this?

the reason you are seeing the AA battery thing is because it is plugged in....and the reason you are seeing a black screen when you power up is because the boot animation may be gone,,, try waiting a couple mins when you power wipe,,,swipe the soft keys if they light up then its powering up
 

wyllic

Well-known member
Jan 26, 2011
592
85
0
Visit site
He said the normal verizon startup though, shouldn't he not see that after flashing EB01? It should say Samsung, go black for a while then the phone would boot up completely, but you shouldn't see the verizon boot animation at all I would think.
 

DroidXcon

Well-known member
Oct 21, 2010
11,100
3,392
0
Visit site
Actually he should have animation since it's stock...Maybe leave the phone off charge it 100%...boot into clockwork and clear battery stats....

Sent from my SCH-I400 using Tapatalk
 

Landshark

Well-known member
Jan 11, 2011
4,434
1,382
113
Visit site
Actually he should have animation since it's stock...Maybe leave the phone off charge it 100%...boot into clockwork and clear battery stats....

Sent from my SCH-I400 using Tapatalk

I thought clearing battery stats in clockwork was not working and that's why Adrynalyne gave us the battery stats script to use in terminal emulator. Unless I am wrong and missed something where wiping battery stats in cwm is working again.
 

bgbird

Active member
Feb 8, 2011
29
0
0
Visit site
To clarify - black battery no rotating wheel - then goes dark. Push power couple of more times - then normal battery with green indicator for how much power. Then SAMSUNG then black then normal Verizon red swirl etc and normal boot checking external media and the whole bit. Phone seems normal after that. If there is consensus that recovery then clearing stats etc is the best bet, I'll research that procedure, give it a try and report back...
 

DroidXcon

Well-known member
Oct 21, 2010
11,100
3,392
0
Visit site
To clarify - black battery no rotating wheel - then goes dark. Push power couple of more times - then normal battery with green indicator for how much power. Then SAMSUNG then black then normal Verizon red swirl etc and normal boot checking external media and the whole bit. Phone seems normal after that. If there is consensus that recovery then clearing stats etc is the best bet, I'll research that procedure, give it a try and report back...

are you willing to use the fix all stock file?, if that doesnt help then i would say the problem was coincidental and you have a hardware malfunction.
 

bgbird

Active member
Feb 8, 2011
29
0
0
Visit site
Which one is the "fix all stock file". I thought that I was pretty much using that with the EB01_DXC.tar.md5. Attractive to me was the ODIN update process - as well as the ability to go back to stock. My general interest in FROYO was pretty much better email (many exchange accts), better browser. Phone pretty much work OK even at 2.1 capability & speed wise. I got used to Touchwiz, and Swype (I can do it well and really fast) - so there wasn't incentive to move to some of the other things out there. Based on please point me to the fix all stock file - and I'll give that a try - my planned backout was to go to DL09.tar.md5 then Verizon OTA if EB01_DXC failed. Right now, I can probably live with what I have - make sure that I have a power unit in case I have to power off and reboot and wait till Verizon has a final - or one of the solutions here is revved up.
 

DroidXcon

Well-known member
Oct 21, 2010
11,100
3,392
0
Visit site
Which one is the "fix all stock file". I thought that I was pretty much using that with the EB01_DXC.tar.md5. Attractive to me was the ODIN update process - as well as the ability to go back to stock. My general interest in FROYO was pretty much better email (many exchange accts), better browser. Phone pretty much work OK even at 2.1 capability & speed wise. I got used to Touchwiz, and Swype (I can do it well and really fast) - so there wasn't incentive to move to some of the other things out there. Based on please point me to the fix all stock file - and I'll give that a try - my planned backout was to go to DL09.tar.md5 then Verizon OTA if EB01_DXC failed. Right now, I can probably live with what I have - make sure that I have a power unit in case I have to power off and reboot and wait till Verizon has a final - or one of the solutions here is revved up.

Well first off your situation is unique, out of the 100k plus visits my thread has had you are the only one reporting this problem. and i am truely sorry that it has happend.

this fix all is actually stock froyo so you will still be froyo but wont have root.
EB01_DXC.tar.md5 is stock but it only rewrites the necessary parts of your phone to give you froyo which is your modem. OS , kernel and recovery
the file im giving you below rewrites every part of your phone so if there is a problem somewhere in your phone as far as firmware is concerned this will fix it (hopefully)
after flashing this you will have froyo but not rooted.
if the problem persists i would flash back to DI01 and bring your phone to verizon because at that point its def a hardware issue.

Fix All Froyo file HERE
as usual this goes in the PDA section of Odin

Good luck, i really hope that this does the trick and it is not a hardware problem.


oh and one more point.. and this goes for all phones. every release of firmware updates whether it be Samsung or Motorola or whomever , almost always dissapoints that is why i never understood everyone getting upset over froyo because even when i got it on my DX my reaction was "thats it? :-\ " so most likely froyo wont wow anyone,,,,,but i must tell you Samsung did a great job with alot of froyo features that they packed in that other companies didnt.
 

Sheepdog Elite

Well-known member
Jan 14, 2011
932
690
0
Visit site
So this may not be all the helpful but I have one thought on the matter that may or may no be helpful.

If you are trying to reboot, then you have to wait about 20-40 seconds after the phone goes dark before it is actually done shutting down, and will boot back up. When I first got this phone this was maddening because I thought it was defective, then I realized it was just not done powering off even though everything appeared to be black. This also keeps the battery from displaying properly until it's fully shut down.
 

bgbird

Active member
Feb 8, 2011
29
0
0
Visit site
Many thanks DroidXcon - I think that I owe you a beer or two... I installed the build that you pointed me to and that seems to have done the trick. Interesting though, I thought that that build would have done a wipe/reset. All of my apps were still there - I didn't have to get them again from Market. I did have to reestablish all of my email accounts etc.
Thanks again.
 

DroidXcon

Well-known member
Oct 21, 2010
11,100
3,392
0
Visit site
Many thanks DroidXcon - I think that I owe you a beer or two... I installed the build that you pointed me to and that seems to have done the trick. Interesting though, I thought that that build would have done a wipe/reset. All of my apps were still there - I didn't have to get them again from Market. I did have to reestablish all of my email accounts etc.
Thanks again.

very welcome, i think it may have done a wipe because really it should have, froyo has a feature that auto restores, which im not a fan of because of a couple reasons,,,but if it worked it worked,, congrats :)
 

bgbird

Active member
Feb 8, 2011
29
0
0
Visit site
Thought that I would supply an update after a about a week. The build that you suggested has performed flawlessly for me. I have used the phone extensively- browsing, email, a few specialized apps, games, music, pics, video, GPS navigation, as well as phone - and haven't had a hang or found anything that doesn't work. Its at least as it was in. Only wierd thing so far is that the Weather bug clock on the home screen is 1 hour fast since daylight savings time - I can live with that or I'll delete the widget. Thanks again for you help...
 

rjack22

Well-known member
Jan 25, 2011
797
51
28
Visit site
Same problem

I can't believe it! I am now having the exact same problem as the original poster!! I have been flashed using ODIN to EB01_DXC.tar.md5 since early March and this is the first time this problem has occured. Oh, and I am the one last Tuesday that had my screen stuck in the stock recovery mode and didn't know what to do. As far as I know I haven't powered off my phone until today since then, if that helps any.

I cannot power on the phone without plugging in the AC charging cable. I too get the greyed battery icon and nothing happens.

When I plug in the cable I get the grey battery icon at first. Then when I hold the power button down again I get the green battery, then the next time the Samsung lettering come on and it appears to boot normally.

I don't want to do anything until you guys tell me what is best to do. It obviously is not good not to be able to boot the phone without being plugged in.

HELP!

Robin
 

DroidXcon

Well-known member
Oct 21, 2010
11,100
3,392
0
Visit site
I can't believe it! I am now having the exact same problem as the original poster!! I have been flashed using ODIN to EB01_DXC.tar.md5 since early March and this is the first time this problem has occured. Oh, and I am the one last Tuesday that had my screen stuck in the stock recovery mode and didn't know what to do. As far as I know I haven't powered off my phone until today since then, if that helps any.

I cannot power on the phone without plugging in the AC charging cable. I too get the greyed battery icon and nothing happens.

When I plug in the cable I get the grey battery icon at first. Then when I hold the power button down again I get the green battery, then the next time the Samsung lettering come on and it appears to boot normally.

I don't want to do anything until you guys tell me what is best to do. It obviously is not good not to be able to boot the phone without being plugged in.

HELP!

Robin

this actually sounds like a hardware failure ,but if you want to try to flash to stock and see if it fixes the problem you could do that
 

rjack22

Well-known member
Jan 25, 2011
797
51
28
Visit site
Working now

Well I don't know why but right now at least it is working as it should. All I did was leave it charging while I made and ate dinner.

This time I left it plugged in and then powered it off. Removed the cable and powered on and it booted normally.

I guess for now I will just keep my eye on it.

Question...does the new OTA Verizon Froyo still have the same widgets, and puzzle piece to unlock?
 

DroidXcon

Well-known member
Oct 21, 2010
11,100
3,392
0
Visit site
Well I don't know why but right now at least it is working as it should. All I did was leave it charging while I made and ate dinner.

This time I left it plugged in and then powered it off. Removed the cable and powered on and it booted normally.

I guess for now I will just keep my eye on it.

Question...does the new OTA Verizon Froyo still have the same widgets, and puzzle piece to unlock?

no idea i havnt replaced my broken one yet , but i imagine it does
 

Forum statistics

Threads
943,924
Messages
6,920,642
Members
3,159,304
Latest member
Lunarmoon0320