Problem with home Wifi

silverwood

Member
Jul 7, 2011
7
0
0
Visit site
Is anyone else having trouble connecting to their router? My Bionic says I am connected to my router and my 4G icon is replaced with a blue full signal WiFi icon but I can't surf or do anything. I have a dlink on Comcast with security turned off until i figure this out. Iv tried rebooting & resetting the phone and router many times but nothing.I spent hours searching and found hundreds of pages with people having the same issue on the OD but nothing that helps solve the problem Any help would be appreciated.
 

SnydersWeb

Well-known member
Mar 31, 2010
263
34
28
Visit site
I've found WiFi Analyzer is pretty helpful for looking into issues as far as getting the phone on.

Other than that, you might want to look at your client list from your wireless AP.
 

APeX3181

Well-known member
Apr 1, 2010
128
2
0
Visit site
First thing I would try is changing the channel on your router. I had a problem a while back...not with a phone, but a blu-ray player. Couldn't establish a connection for anything. But I changed my router to a different channel and everything worked perfectly.

Try using WiFI Analyzer (great app!) to see which is a better channel to be on. Mine currently is on Channel 11.
 

King Howie

Active member
Mar 15, 2011
42
2
0
Visit site
Is anyone else having trouble connecting to their router? My Bionic says I am connected to my router and my 4G icon is replaced with a blue full signal WiFi icon but I can't surf or do anything. I have a dlink on Comcast with security turned off until i figure this out. Iv tried rebooting & resetting the phone and router many times but nothing.I spent hours searching and found hundreds of pages with people having the same issue on the OD but nothing that helps solve the problem Any help would be appreciated.

often, for security purposes, the ability to connect to a wi-fi signal is limited only to MAC addresses on a white list. check your router to see whether this function has been enabled.
 

silverwood

Member
Jul 7, 2011
7
0
0
Visit site
often, for security purposes, the ability to connect to a wi-fi signal is limited only to MAC addresses on a white list. check your router to see whether this function has been enabled.

I added the bionic MAC address to the router list as one of my last night efforts ...But I will check it again tonight to see if it is enabled...Im a bit of a tec tard and most of the router setup is beyond my understanding.One thing im not understanding is why is there seems to be a good connection between the phone and the router , ip address assigned but no connectivity
 

SonicJoe

Well-known member
Jun 22, 2011
128
7
0
Visit site
I added the bionic MAC address to the router list as one of my last night efforts ...But I will check it again tonight to see if it is enabled...Im a bit of a tec tard and most of the router setup is beyond my understanding.One thing im not understanding is why is there seems to be a good connection between the phone and the router , ip address assigned but no connectivity

This sounds like the hallmark of wifi interference. As previously suggested, d/l wifi analyzer and run it on your phone. Then manually set your router to the channel that is least used. Channel 11 is probably a safe bet. Very few routers seem to autoselect that channel.
 

Trending Posts

Forum statistics

Threads
945,961
Messages
6,928,074
Members
3,160,030
Latest member
accessibilitys96