Problems with Lollipop upgrade

maverick1300

New member
Nov 19, 2014
3
0
0
Visit site
First post here after searching and searching for my answer.

I just did the upgrade from Kitkat to Lollipop and I am having a few major issues.

1. In kikat when I had an alarm ring the screen would turn on and I just had to swipe left to snooze or right do dismiss. Now in lollipop I have to press the power button, double click on the alarm notification, unlock my phone, and then swipe left or right. (I am using the stock alarm app) How do I get alarms in lollipop to act as they acted in Kitkat? So i can dismiss them with just one swipe.

2. Secondly, in kitkat when I had an incoming call the screen would light up and I could swipe left to ignore or swipe right to answer. Now in lollipop I have to press the power button, double click on the incoming call notification, unlock my phone, and then swipe left or right. How do I make it as easy as in kitkat to answer my calls with one swipe?

3. Also I have noticed that in the security setting > lock screen I cannot select none or swipe. Under these options I have the following text grayed out: "Disabled by administrator, encryption policy, or credential storage". I don't know what the upgrade changed from kitkat to lollipop but I can't figure that one out either.

4. When I am on my lock screen i can swipe for the dialer, swipe to unlock, and swipe for the camera. Everything works but the camera. Is anyone else having this problem?

If I can't figure out how to to use lollipop in a simple way I will have to revert back to kitkat.

I thank you all in advance for your information.
 
Last edited:

maverick1300

New member
Nov 19, 2014
3
0
0
Visit site
Dear B. Diddy,
thanks for the info. I have wiped the system cache, (got confirmation on screen) but I still have the same problem.

Any other options to try?

Thanks
 

beck79

Well-known member
Dec 21, 2011
66
3
0
Visit site
Dear B. Diddy,
thanks for the info. I have wiped the system cache, (got confirmation on screen) but I still have the same problem.

Any other options to try?

Thanks

Try disabling the 'Adaptive brightness' (Settings->display), maybe something is blocking the sensor.
You also can try setting the 'When device is locked' option in Settings->Sound & Notifications to 'Show all'.
There is now a new feature in Android Lollipop called Interruptions (Settings->Sound & Notifications->Interruptions). You can play around with this to see if it helps. Although it says here that the Alarms are always priority.
 

maverick1300

New member
Nov 19, 2014
3
0
0
Visit site
Thanks for that. It seems that in safe mode all is better. Phone calls appear on screen without unlocking, the camera works from the lock screen and alarms can now be dismissed without unlocking.

I found the app that was causing the problem. Velis Auto Brightness. I uninstalled the app and all is working correctly.

Many many thanks B. Diddy for the help!!!!!
 

danielcj

Well-known member
Nov 12, 2012
236
0
0
Visit site
I was able to get none and swipe back on my screen by clearing credentials. It's an option on that security page. Good luck.
 

Trending Posts

Forum statistics

Threads
945,682
Messages
6,926,747
Members
3,159,946
Latest member
johnovwigwam