Problems with MMS sending?

KevinFuerst

Member
Jun 14, 2013
14
0
0
Visit site
I have been having issues with MMS sending on my new HTC One. I am using textra and have tried Chomp but both fail to send or receive MMS with wifi connected. As soon as i turn off wifi the messages send fine. I have looked up the APN settings and i think i have entered them correctly. Anyone else having this problem or know of a way to fix it?
 

Almeuit

Moderator Team Leader
Moderator
Apr 17, 2012
32,277
23
38
Visit site
Do you keep mobile data enabled while on wifi? Or do you turn it off?

Sent from my T-Mobile HTC One using AC Forums.
 

Frankie15

Well-known member
Jul 16, 2011
148
1
0
Visit site
I have had issues sending over WiFi too. What usually works is disabling WiFi and then sending the message over the regular data connection. I don't disable data while on WiFi so I don't understand why there is an issue in the first place. I remember it worked just fine on the first few days of owning the phone. Weird. Sometimes it works and sometimes it doesn't. I realized if it says LTE in my status bar while WiFi is enabled that MMS won't send. If it shows the data signal bars with no text then it does send.
 

Almeuit

Moderator Team Leader
Moderator
Apr 17, 2012
32,277
23
38
Visit site
In the Textra settings? I think it was off by default. Should it be on?

Not sure about Textra but you don't want mobile data to be shut off (in anyway.. By you or app) when sending MMS or it won't work.

Sent from my T-Mobile HTC One using AC Forums.
 

Almeuit

Moderator Team Leader
Moderator
Apr 17, 2012
32,277
23
38
Visit site
Yeah not sure you may have to contact Verizon. I have to have mobile data on to send via Wifi unless I am using T-Mobile's wifi calling.. That allows MMS on wifi.

Sent from my T-Mobile HTC One using AC Forums.
 

Forum statistics

Threads
943,921
Messages
6,920,627
Members
3,159,301
Latest member
naeemsafi