Problems

thayerduh

New member
May 30, 2012
1
0
0
Visit site
Hi guys, I have been using Quattrimus ICS Beta AOPK. And When i put my phone into sleep mode and wake it up the clock on the home screen is not the correct time as on the lockscreen. Its actually set a few minutes back and after a few seconds the clock goes back. But the clock seems to be off a little. Can anyone help me ?
 

thewraith420

Well-known member
Sep 6, 2011
1,987
223
63
Visit site
Hi guys, I have been using Quattrimus ICS Beta AOPK. And When i put my phone into sleep mode and wake it up the clock on the home screen is not the correct time as on the lockscreen. Its actually set a few minutes back and after a few seconds the clock goes back. But the clock seems to be off a little. Can anyone help me ?

Unfortunately there's no real fix for this yet. It's a bug in cm9-10 and is listed in Quatrimus op

Tapatalk'n it from my VM670 SlimBean style on LS670ZVJ firmware
 

_alexkta

Well-known member
Nov 3, 2012
289
0
0
Visit site
Hi guys, I have been using Quattrimus ICS Beta AOPK. And When i put my phone into sleep mode and wake it up the clock on the home screen is not the correct time as on the lockscreen. Its actually set a few minutes back and after a few seconds the clock goes back. But the clock seems to be off a little. Can anyone help me ?

You can try clock sync, it works for some people it doesn't for others

Sent from my LG-VM670 using Xparent Cyan Tapatalk 2
 

Forum statistics

Threads
943,084
Messages
6,917,188
Members
3,158,813
Latest member
pierre5463