Question Push notifications stopped working. Help!

mcuneo86

New member
Oct 2, 2023
2
0
1
Visit site
"Your browser is unsupported"

How do I fix this error? My push notifications for twitter were working fine until I cleared my cache and cookies. Now I keep getting this error. I've tried restarting my phone, tried 3 different browsers and the app itself. Everything is up to date. Notifications are enabled. How do I fix this? Super frustrating.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
164,155
2,854
113
Visit site
Welcome to Android Central! Are you using the X app or the X website (sorry, you can't see but I'm rolling my eyes as I type "X" instead of "Twitter" 😁 )? I know that you said you tried 3 different browsers, but I'm not sure if you mean that you tried the X website on there, or just tried installing those browsers while still using the X app.

Which phone do you have, and what Android version is it running?
 

mcuneo86

New member
Oct 2, 2023
2
0
1
Visit site
Welcome to Android Central! Are you using the X app or the X website (sorry, you can't see but I'm rolling my eyes as I type "X" instead of "Twitter" 😁 )? I know that you said you tried 3 different browsers, but I'm not sure if you mean that you tried the X website on there, or just tried installing those browsers while still using the X app.

Which phone do you have, and what Android version is it running?
Hey there. I've tried both. I tried just going back to twitter.com and enabling the notifications in 3 browsers, and also in the X app itself.

I have a OnePlus phone (I think it's the N30) running android 13. This issue started as soon as I cleared my cache and cookies so it has to be something to do with that. But I'm not sure why or how it happened.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
164,155
2,854
113
Visit site
Sometimes an update to the Android System Webview app can cause issues. Search for that in your Play Store, then tap Uninstall -- it'll just uninstall any updates. If the problem goes away, then it most likely has to do with a bug in the update. In that case, send feedback to Google and wait until the next ASW update to see if that fixes it.
 

Forum statistics

Threads
938,824
Messages
6,891,264
Members
3,156,411
Latest member
nataspaparker