Random rebooting, never done this before.

Highwaystar131

Active member
Jul 6, 2011
38
0
0
Visit site
So I've had my phone since late May. I've never had the random reboot problems that I always read about on here until the last update. Sometime in the middle of the night, my wireless signal from my router dropped and I woke up to a standard 3G signal. I browsed and texted a bit on 3G because I was too lazy to get out of bed to reset the router at that moment, lol. I had no problems at this point. I went down to reset the router, my TB reconnected to the wi-fi, and since it reconnected, it rebooted on its own twice in about a 1/2-hour. It hasn't done it again since, but I'm just curious what this might be, and if there's any steps I can take to prevent it.

Also, both times after powering back on, it splashed a warning about location services. I have Standalone GPS and Google Location checked, and VZW Location unchecked. Should I change any of those up?
 

Jude526

Trusted Member
Dec 13, 2010
3,936
109
0
Visit site
glad I am not the only one who has this happening. I have all mine checked I was at the store today and mine has the current version and software. Only I don't use wifi because I don't have access to it.
I just use the 3G and it will randomly reboot has done it 4 times since I got the phone Aug. 30th.
It is confusing since the fix was to take care of it that I was told about and found out my phone has it....other than this little glitch, love the phone
 

elindquist1

Active member
Jul 7, 2011
38
8
0
Visit site
Same thing just started happening to me! I have had my phone since May and it has been awesome. No issues at all - until recently. Random reboots, slow browzing, etc - all the issues I have dreaded. I have not done anything other than update my phone and it's apps. I am hoping that Ginger bread deals with the issues...
 

natehoy

Well-known member
Sep 2, 2011
2,667
71
0
Visit site
It might be helpful to see any sort of trending on the reboots. I haven't had any so far.

Reboots in the last 3-4 days?: NONE
Software Number?: Stock 1.70.605.0 (my phone was shipped with this, if I go into "Software update/Status" it's all blank)
Baseband version?: 1.39.00.0627r, 0.01.69.0625r
Rooted?: No
Location?: Maine (no LTE available)
Preferred Network Typs setting (from LTE On/Off)?: CDMA + LTE/EvDo auto (default setting)
 

Latest posts

Trending Posts

Forum statistics

Threads
944,427
Messages
6,922,775
Members
3,159,553
Latest member
saiid