Random S-voice activation

keystone_56

Well-known member
Dec 31, 2013
89
0
0
Visit site
There have been several occasions where s voice on my Gear S3 awake unprompted and say "sorry I couldnt understand". I didn't think S-voice had a hands free wake command. Any input would be greatly appreciated. Thanks
 

Scott Currence

Well-known member
Aug 2, 2013
441
0
16
Visit site
Mine does the same thing. Few times a week. I never use svoice and assume I or someone says the wake command. Be interested to see answers to this issue or if we can turn it off.
 

Seeker336

Well-known member
Jul 21, 2013
261
39
28
Visit site
Happened on mine a couple times, but only while wearing a rather tightly fitting cuff. I assumed the jacket cuff turned the bezel somehow and activated S Voice. Haven't really looked into it, though. Will be interesting to see if anyone has a better explanation.
 

p1eric

Well-known member
May 17, 2010
76
2
0
Visit site
S Voice does have a wake command. It is "Hi Gear" and I believe that it is on by default. You can disable it in the S Voice app on the watch or you can change the wake word.

Screen-20170212073025[1].png

Screen-20170212073032[1].png
 

dshrum84

Well-known member
Dec 22, 2016
112
0
0
Visit site
There's another default you might be activating. There's a setting for quick activating an app with a double press of the home button. S Voice is the default option. Go to settings>device and you can change it to any app or "none".
 

Trending Posts

Forum statistics

Threads
941,396
Messages
6,908,606
Members
3,157,905
Latest member
Darkun