Remove Clock off Wallper

Cheeky_Tiki

New member
Aug 27, 2013
2
0
0
Visit site
Help! Every now and then I must press something that causes this clock to appear on the wallpaper. It's not a widget it's behind the page on the wallpaper. I can't find any settings to correct it. Then I will accidently press something and the settings come up to remove it. What I need to know is how to bring up these settings. :'(

Screenshot_2013-08-27-13-08-18.jpg
 

Attachments

  • Screenshot_2013-08-27-13-08-18.jpg
    Screenshot_2013-08-27-13-08-18.jpg
    306.5 KB · Views: 8

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,592
4,729
113
Visit site
Go to a blank area of your homescreen and long press it. Wait until the wallpaper selector menu comes up. Select Live Wallpaper, then look for this current wallpaper that you like. Select it, then tap Settings at the bottom of the screen. Then look for any settings for that live wallpaper that might help you to remove the clock.
 

Members online

Trending Posts

Forum statistics

Threads
943,140
Messages
6,917,476
Members
3,158,837
Latest member
guylenn49