restore help

vegeta_2123

Well-known member
Nov 28, 2010
47
2
0
Visit site
Ok so I tried to install honeycomb to the internal memory and it didn't take. The problem now is it wont boot up unless i have a bootable sd inserted. i tried to connect it to my laptop and it wont recognize it at all but my desktop will at least pull up a driver search for OMAP3630. I was wondering if there is a way for me to restore stock or am i stuck just booting off the sd card?:confused:
 

techienana

Active member
Feb 8, 2011
38
8
0
Visit site
Seems like there is an epidemic of this going around and I am one of those who got hit by it. I posted this answer to another thread. I am copying and pasting it just in case you only have time to check to see if you got an answer to your post. I hope it helps you. If not, there are a lot more experienced people in the forum who might be able to point you in the right direction.

"I feel you on this one! I thought I had bricked my Nook last night when the same thing happened to me. I could boot up but always ended up in Clockwork without any way of getting past it. I decided to restore it to stock, following these directions: [HOW-TO] Restore Nook Color to rooted stock

FYI, I misread the title and thought it was going back to virgin stock. Since this method returns the Nook to rooted stock, that may be why I had a problem installing Nook update 1.1.0 and I couldn't use my Froyo and HC SD cards. After repeatedly trying the 8 interrupted boots method, I decided to try using the Hardware Key Combination method to do a factory reset. It worked and I was then able to successfully install the update. I am now running Froyo and HC again!"
 

Forum statistics

Threads
943,029
Messages
6,916,982
Members
3,158,792
Latest member
moshetv10