ROM Manager/Clockwork

mumfoau

Trusted Member
Oct 29, 2010
1,503
28
48
Visit site
So there's a new version of both. Will my old Nandroids still work when I try to flash them?

Sent via Tapatalk
 

PvilleComp

Well-known member
Jun 13, 2010
4,146
603
0
Visit site
I just looked when I read your post and saw 5.0.0.1 is out, as was 5.0.0.0! Damm.

To be honest, I have no idea. I can play with it over the weekend and let folks know. Unless you or someone else has time and want to do it before hand. ;)
 

mumfoau

Trusted Member
Oct 29, 2010
1,503
28
48
Visit site
Just updated to CWM 5.0.0.1 and flashed my Nils backup created in 3.0.0.8 and it works flawlessly. The only difference I see is that it does have the running list of what is being restored which isn't a big deal at all.

Sent via Tapatalk
 

PvilleComp

Well-known member
Jun 13, 2010
4,146
603
0
Visit site
My update to 5.0.0.1 was a boot lock. I reflashed back to 3.0.0.8. I'll try again later, but there were no anomalies that I saw in the install.
 

mldiroff

Well-known member
Jul 11, 2010
125
9
0
Visit site
Sorry plemelin... bad choice of words. I meant it locked up on boot, not that the bootlaoder was locked.
I upgraded, too, and now I'm stuck at the white htc Incredible screen....tried going into hboot and into recovery, but everything I select, whether recovery or clear storage takes me back to the boot screen.....crap....still a noob at flashing, so I'm not sure what to do at this point.....still S-off

Stig?
 

mldiroff

Well-known member
Jul 11, 2010
125
9
0
Visit site
K, don't know why this happened, but I decided to go into FastBoot menu and Power Down. Waited a couple of minutes, powered up and booted into CM7......

A little afraid to try and flash something now.....
 

PvilleComp

Well-known member
Jun 13, 2010
4,146
603
0
Visit site
K, don't know why this happened, but I decided to go into FastBoot menu and Power Down. Waited a couple of minutes, powered up and booted into CM7......

A little afraid to try and flash something now.....

A battery pull will let you reboot, as you discovered. In ROM manager if you look under All Clockwork Recoveries, you can load 3.0.0.8 again and all will be well.
 

PvilleComp

Well-known member
Jun 13, 2010
4,146
603
0
Visit site
OK - I feel like I had a classic ID10T error moment.

When updating the new recovery in ROM manager, go into settings first, select Erase Recovery, then install 5.0.0.1. Once I selected erase recovery everything worked fine.

obama-face-palm.jpg
 

Lee_Bo

Well-known member
Apr 4, 2010
929
58
28
Visit site
OK - I feel like I had a classic ID10T error moment.

When updating the new recovery in ROM manager, go into settings first, select Erase Recovery, then install 5.0.0.1. Once I selected erase recovery everything worked fine.

obama-face-palm.jpg

We all have those moments. Now that you mention it, I remember that "gotcha" when upgrading to 3.0.0.8.
 

anon(2953)

Active member
Nov 10, 2009
42
2
0
Visit site
OK - I feel like I had a classic ID10T error moment.

When updating the new recovery in ROM manager, go into settings first, select Erase Recovery, then install 5.0.0.1. Once I selected erase recovery everything worked fine.

obama-face-palm.jpg

Silly question, perhaps... but, I simply don't know the answer.

After successfully installing 5.0.2.0, do I need to go back into settings again, and uncheck erase recovery??
 

Lee_Bo

Well-known member
Apr 4, 2010
929
58
28
Visit site
Maybe I missed something, but after upgrading I decided to boot into recovery and backup. What I got was an "hboot" looking screen with no options for backing up or restoring, so I rebooted and flashed back to 3.0.0.8.
 

Forum statistics

Threads
943,767
Messages
6,919,971
Members
3,159,218
Latest member
blaze_3ds