Samsung Galaxy Tab3 starts up sits at Samsung name..how can I get past this?

A

AC Question

Samsung Galaxy Tab3 starts up sits at Samsung name....

Samsung Galaxy Tab 3.

You plug it in... Shows empty battery.. sits there for a few moments.. starts to load, then just sits at the Samsung name glowing.. Does nothing else.

I have replaced the battery with a brand new battery, and yet it still does the same thing.

Any ideas ?
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,713
4,868
113
Visit site
Re: Samsung Galaxy Tab3 starts up sits at Samsung name....

Welcome to Android Central! After replacing the battery, did you let it charge up for at least 4-6 hours before trying to turn it on?
 

Trex Phire

Member
Jul 6, 2014
8
0
0
Visit site
Re: Samsung Galaxy Tab3 starts up sits at Samsung name....

When I plugged it in, it showed the battery icon, then went straight to Samsung logo, and it does nothing but gets hot. Nothing will load, and the battery never gains any "life".

(But otherwise, no, not 4-6 hours.. but at least 1 hour... New battery had about 66% life in it... So should have loaded (the other one loaded fine with a new battery, I had to replace a second one).
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,713
4,868
113
Visit site
Try using a different charging cable and wall plug as well (in case the one you have is faulty), and let it charge up for at least 4-6 hours undisturbed, regardless of how much charge the battery had when you installed it.
 

Trex Phire

Member
Jul 6, 2014
8
0
0
Visit site
I have tried a few different chargers, all the same... I even used the chargers on the other one, and its fully charged at 100% and works with no problems. I let it charge over night, and still just the same thing as it was doing before.

Is there some way to reset these with out them loading ?

Plug it in... shows battery icon... (doesnt stay very long), Samsung logo loads.. And then just sits there and does nothing..

I guess you could say there is "activity", because when I plug it in, it does come on, but thats about it. It just turns on and home screen doesn't load

I was given both of these to "fix", and i thought it was the batteries on both of them... which it seems the one was just the battery and is working with no problems... But this other one I think has more of an issue other than the battery... So maybe if there was some way to 'reset' it with out it loading. It "might" help?
 

Trex Phire

Member
Jul 6, 2014
8
0
0
Visit site
I have tried that already...

Power + volume up
Power + volume down
Power + Home button..

All it does is restart it and back to the Samsung Logo.
 

Trex Phire

Member
Jul 6, 2014
8
0
0
Visit site
nevermind this message. It turns on when I use the wall plug. Just stuck at Samsung Logo. But still the above post, doesn't work. It just restarts it back to the logo again.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,713
4,868
113
Visit site
I would be concerned about a hardware fault, then. There may not be much else you can do, short of bringing it to a repair shop.
 

Trex Phire

Member
Jul 6, 2014
8
0
0
Visit site
I did some battery swaping, and found something "different".

If I hold Power/lock + Volume up + Home button and do the following:

Load Tab 3 logo... shuts off... Load tab 3 logo, let go of power/lock (keep holding home + volume up). A little green android robot comes up real quick, but then right after that, it shows another identical robot, but with a red x on his chest laying down and then it just resets again back to the tab 3 logo.

Any idea what that is or means?

this image:
image-2_zps0de7d136.jpg
 
Last edited:

Trex Phire

Member
Jul 6, 2014
8
0
0
Visit site
Well, When I ran it last night, it kept disconnecting from the PC and at a point when it d/c'd from the PC it was in the middle of the run, so it was errored....I put it on a wall charger last night and got the battery to about 50 % this morning.

I ran it over again with Odin, and now it loads up!!!

Thanks for the info about Odin, So far its running as it is suppose to.

And it also appears to be charging now.
 

Members online

Trending Posts

Forum statistics

Threads
943,722
Messages
6,919,763
Members
3,159,183
Latest member
isaacmause