Samsung Note 4 crashes and will not reboot??

Twin1965

New member
Aug 2, 2018
1
0
0
Visit site
I have a Samsung Note 4 and I am having the same issues you all are having. My phone will just shut down and I am unable to reboot it again. I have tried soft resets, safe mode, an app that I read about that will keep your phone from crashing (Wakelock), also the freezer. The freezer for 20 min or more without the battery actually will allow my phone to reboot. But over the course of a couple of weeks the time running starting getting shorter and shorter. I went from 4 days running to 30 seconds before crashing and not rebooting..back to the freezer it went. I tried running it without my SD Memory Card, I deleted apps, eventually I just saved all my data and did a factory reset. Now my phone was like out the box new. I didn’t add any apps to it. It was okay for a couple of days and then died again. Back in the freezer it went. It was down for 4 days before I could get it back on. This time I contacted Verizon for a software upgrade. They couldn’t push me an update but sent me link to do it myself. I know my software was up to date but I felt as if it was corrupted (reason: lagging, crashing, running hot). They sent me a link to download the software Repair Assistant https://www.verizon.com/support/knowledge-base-80201/?EMHID=6a813f24e8214965d1262069e353d7f3&cmp=EMC-OM-TID_1000256038 more info and embedded link. I had previously backed up all my phone data not knowing that the software repair assistant would do it for you. It will save your data and load it back upon completing the OS upgrade. This upgrade is done via your USB cable not over the air. My phone is running like its brand new. N0 lagging, no crashing, and I am enjoying all my apps once again. I know it may seem hopeless but you can save your Note 4. Good luck. Date Aug 2, 2018
 

quatermass

Member
Apr 24, 2011
19
0
0
stuarthalliday.com
Security update today.

Got a security update today 2018-08-06 for my Note 4 910F. I'm on 3 in the UK.


I've been having problems with the phone pausing for seconds at a time.
Including losing the mobile connection until I rebooted the phone.

I tried OS monitor app and found it seem to be creating a large swap file.

After reasoning that it was probably due to a dirty connector, I cleaned the SIM card contacts and it worked just fine afterwards.