Screen Turning Off When Facing Down

04291986

Member
Jan 24, 2017
9
0
0
Visit site
My phone sleeps whenever it's faced upside down.

I personally find it impractical, because when I want to tilt my phone upwards and take a picture, its screen turns off, and there's no way to wake it up unless if you hold the phone upright again.

Maybe my explanation here isn't clear but, I hope this link here would help you guys to understand the situation.

https://youtu.be/869sMhFchQo
 

SpookDroid

Ambassador
Jul 14, 2011
19,283
533
113
Visit site
Go to the Display Settings and make sure that the option to keep screen turned off in dark places is not active or Smart Stay (where the screen turns off if your eyes aren't facing the screen).
 

romeupalos

New member
Jan 25, 2017
2
0
0
Visit site
Hey!

This problem was happening to a friend of mine since yesterday when we were able to find the root cause.
I'm not sure its the same for you, but you could give it a try!

He uses a "Game Tuner" application from Samsung, and when he selects a custom profile and open any game, the phone starts to behave like yours, even after he closes the game... the solution for now is to use a built-in profile like "High Performance" or "Power Saving".

Another thing that you could try is to force close the "Game Optimizing Service" application.
Go to Settings -> Application Manager -> Game Optimizing Service -> Force Stop.

I hope it helps!
 

04291986

Member
Jan 24, 2017
9
0
0
Visit site
Hey!

This problem was happening to a friend of mine since yesterday when we were able to find the root cause.
I'm not sure its the same for you, but you could give it a try!

He uses a "Game Tuner" application from Samsung, and when he selects a custom profile and open any game, the phone starts to behave like yours, even after he closes the game... the solution for now is to use a built-in profile like "High Performance" or "Power Saving".

Another thing that you could try is to force close the "Game Optimizing Service" application.
Go to Settings -> Application Manager -> Game Optimizing Service -> Force Stop.

I hope it helps!

Thank you!
Force closing "Game Optimizing Service" and resetting "Game Tuner" to their defaults solved the problem!
maybe temporarily...
I wonder if it's the problem with the app itself? It didn't happen in the past though
 

SpookDroid

Ambassador
Jul 14, 2011
19,283
533
113
Visit site
Hey!

This problem was happening to a friend of mine since yesterday when we were able to find the root cause.
I'm not sure its the same for you, but you could give it a try!

He uses a "Game Tuner" application from Samsung, and when he selects a custom profile and open any game, the phone starts to behave like yours, even after he closes the game... the solution for now is to use a built-in profile like "High Performance" or "Power Saving".

Another thing that you could try is to force close the "Game Optimizing Service" application.
Go to Settings -> Application Manager -> Game Optimizing Service -> Force Stop.

I hope it helps!

Thanks for that solution post! :) I think I saw the Game thing updating recently, so hopefully it's a bug that will get squashed soon or at least with the Nougat update.

Thanks again!
 

romeupalos

New member
Jan 25, 2017
2
0
0
Visit site
Thanks for that solution post! :) I think I saw the Game thing updating recently, so hopefully it's a bug that will get squashed soon or at least with the Nougat update.

Thanks again!

I'm glad that I could help you guys! :)

You're right! We sent an email about the bug to Game Tuner team three days ago. They fixed it and released the new version yesterday.
So hopefully everybody can use custom profiles again without turning the screen off!! :D
 

SpookDroid

Ambassador
Jul 14, 2011
19,283
533
113
Visit site
I'm glad that I could help you guys! :)

You're right! We sent an email about the bug to Game Tuner team three days ago. They fixed it and released the new version yesterday.
So hopefully everybody can use custom profiles again without turning the screen off!! :D

Oh, wow! See, reporting works! :)