sending ringtones

cheeta186

Well-known member
Nov 2, 2009
344
3
0
Visit site
is there any way to send ringtones as like a mms message? cause i know i could do it on every other phone i have ever had, but not this one it seems...
 

john galt

Member
Dec 22, 2009
15
0
0
Visit site
I found a very easy way to do this: save the ringtone on you media card the way it's been detailed a million times (SD card / media / audio / ringtones) then open Handcent (that's what I use - might work with native messenger app) and then go to the field where you'd type a message and hit menu / attach / audio / select the ringtone / send.

Easy, peezy - don't overthink these things. Remember, the Droid is you slave and will bend to the desires of its' master.
 

john galt

Member
Dec 22, 2009
15
0
0
Visit site
@ cheeta - there is a setting in Handcent Re: message limits. Check the preferences. Or, have you reached some sort of carrier message limits?
 

john galt

Member
Dec 22, 2009
15
0
0
Visit site
Well...I will look in the preferences....and no...I have no limit from vzw

Open Handcent / menu / settings. ... third item down should be "multimedia messaging limit" be sure that isn't set to zero.

Re: sending a ringtone you made..... I don't think that would make a difference. I tried sending one I made and it sent fine.

What exactly happens when it doesn't work? Is the ringtone you want not in the ringtone menu or are you not even getting the option to attached a ringtone?
 

cheeta186

Well-known member
Nov 2, 2009
344
3
0
Visit site
I will try that right now....and what happens is when i go to attach the ringtone, it says "message size limit reached," "sorry, you cannot add this audio to your message" but it works with every other ringtone from the phone.

and I cannot find this option ion the settings, i opened handcent-->menu button-->setting and my third option down is "application theme" I cannot even find "multimedia message limit" under the settings...
 
Last edited:

herki

Well-known member
Dec 15, 2009
224
3
0
Visit site
How big is this ringtone file? If it's too big, it's possible that you're reaching Verizon's message size limit. I'm not sure if there is one, but I'm guessing there is.
Isn't there another way to get this file to where you need it to go? Email or something?
 

john galt

Member
Dec 22, 2009
15
0
0
Visit site
I will try that right now....and what happens is when i go to attach the ringtone, it says "message size limit reached," "sorry, you cannot add this audio to your message" but it works with every other ringtone from the phone.

and I cannot find this option ion the settings, i opened handcent-->menu button-->setting and my third option down is "application theme" I cannot even find "multimedia message limit" under the settings...

ok.... bear with me... I think I know why you're not finding the option in the menu. you stated you "opened handcent".... that's the problem. Make Handcent your default messaging application. Then open "messaging" / menu / settings / third one down s/b "multimedia message limits"

Note: to make Handcent default messaging appplication: (from home screen) icon for settings / applications / manage applications / handcent / here's where I get uncertain... see, Handcent already is MY default messaging app so, there's no option to make it the default messaging app. However, there's an option here to "clear defaults" ... so, I'm assuming that if you haven't yet made handcent your default messaging app, the option would be right there.

Another note: Once Handfcent is the default messaging app, don't use the handcent icon to create or send SMS or MMS - use the system "messaging" icon. You see, you've REPLACED the system messaging app with Handcent (which has nicer look and more customizeable options) -- don't worry about that word "replaced" -- this is all reversible, all you need to do if Handcent isn't for you is just iuninstall the app and everything will go back to normal. However, to have all of the menu selections you need to open the messaging app using the system icon for messaging (don't even use the Handcent icon) with Handcent overriding the native app and running in the background -- clear as mud?

Good luck. Post problems, you're not a pain. I just happen to know about this particular problem. Trust me, when I need help with an issue I will definitely be more of a pain than you are.
 

cheeta186

Well-known member
Nov 2, 2009
344
3
0
Visit site
ok.... bear with me... I think I know why you're not finding the option in the menu. you stated you "opened handcent".... that's the problem. Make Handcent your default messaging application. Then open "messaging" / menu / settings / third one down s/b "multimedia message limits"

Note: to make Handcent default messaging appplication: (from home screen) icon for settings / applications / manage applications / handcent / here's where I get uncertain... see, Handcent already is MY default messaging app so, there's no option to make it the default messaging app. However, there's an option here to "clear defaults" ... so, I'm assuming that if you haven't yet made handcent your default messaging app, the option would be right there.

Another note: Once Handfcent is the default messaging app, don't use the handcent icon to create or send SMS or MMS - use the system "messaging" icon. You see, you've REPLACED the system messaging app with Handcent (which has nicer look and more customizeable options) -- don't worry about that word "replaced" -- this is all reversible, all you need to do if Handcent isn't for you is just iuninstall the app and everything will go back to normal. However, to have all of the menu selections you need to open the messaging app using the system icon for messaging (don't even use the Handcent icon) with Handcent overriding the native app and running in the background -- clear as mud?

Good luck. Post problems, you're not a pain. I just happen to know about this particular problem. Trust me, when I need help with an issue I will definitely be more of a pain than you are.

okay...i went to apps and whatnot went to handcent, but there is no option to make this my default messaging app, nor can i pull up a menu, i did see the multimedia limit in my default, and it is set to 20, would this effect handcent or no? i am sorry i am such a pain, this is just really bothering me. and like i said, it does work for other ringtones, just not this one.
 

john galt

Member
Dec 22, 2009
15
0
0
Visit site
I share you frustration. It happened to me tonight. I've sent a dozen ringtones to friends and families. A friend requested one (by the way, really cool song and ringtone: a cover of Hotel California done by Skadaddyz). I used imusic to DL song and Ringdroid to make ringtone. But, the file was too large to MMS. Fortunately, the friend who wants it lives local and I'll just share via PC.

But, now I see the problem. The file was just too big. They wanted the first 23 seconds. That was too big. Once I shaved off a few seconds of the front and the back it was able to send. ...but made a crappy ringtone. Oh well

This reminds me of sending video. You need to make sure the video settings are set to MMS if you intend to send it. Otherwise the file is too big to send via MMS.

So, final analysis. ... no user error, no settings adjustment, no application error - the file is justs too big for MMS. Sorry Cheeta, it ain't gonna happen.
 
Last edited:

Forum statistics

Threads
943,957
Messages
6,920,787
Members
3,159,327
Latest member
DocBones69