set email notification sound?

recDNA

Well-known member
Jun 29, 2011
8,688
108
63
Visit site
How do I set email notification sound? When I go to email settings notifications there are 3 boxes for checkmarks but I see no choices for notifications sound.

thanks!

Sent from my DROID RAZR HD using Tapatalk 2
 

Greg C

Well-known member
Jan 11, 2013
1,954
0
0
Visit site
Go to System Notification under Settings > Sound

How do I set email notification sound? When I go to email settings notifications there are 3 boxes for checkmarks but I see no choices for notifications sound.

thanks!

Sent from my DROID RAZR HD using Tapatalk 2
 

recDNA

Well-known member
Jun 29, 2011
8,688
108
63
Visit site
I did that but it doesn't give a specific choice for email, just a generic system notification sound. I did set one but it did not affect the sound for stock email not anything else I know of. I was able to set a specific sound in the messages app under its settings and it worked. fine. Nothi g Ive tried seems to affect email sound which is that one dong sound like an iphone makes. on an incoming email.

Sent from my DROID RAZR HD using Tapatalk 2
 

danieljc1

Sith Lord
Mar 30, 2011
201
22
0
Visit site
From the home screen, hit the menu button. Select 'personalize'. Select the 'sound' tab at the bottom of the screen. Select 'notification sound'. Select 'email'. Then set the sound you want and hit 'apply' at the bottom of the screen.
 

recDNA

Well-known member
Jun 29, 2011
8,688
108
63
Visit site
I went through each of those steps however there was no email choice listed. Are you Virgin Mobile?

Sent from my DROID RAZR HD using Tapatalk 2
 

recDNA

Well-known member
Jun 29, 2011
8,688
108
63
Visit site
Makes no sense to me. Using your directions there is a choice for notifications with no particular app I guess system notification but no specific mention of email.
Can u take a screenshot?
Sent from my DROID RAZR HD using Tapatalk 2
 

Christine Nielsen

New member
Dec 27, 2013
1
0
0
Visit site
I have a different Android device but I suspect the selections would be similar. Go into your email application, press the menu key (at the bottom left on my S3), select Settings, then select Priority Senders. You should see Select Ringtones. Hope this helps.
 

emc1061

New member
Jan 28, 2014
1
0
0
Visit site
Thank you so much for this! I was going CRAZY trying to figure out where to change this setting, and would have NEVER guessed to look under priority senders. That was not intuitive at all! THANK YOU!
 

Bufordo

New member
Jun 9, 2014
2
0
0
Visit site
Actually, do the following to receive an alert for ALL incoming emails.

-From your email app, tap the menu button
-Tap Settings
-Tap Account Settings
-Tap the account you want
-What you want is under the notification settings heading

I tried what was posted above and it didn't work for me. This worked. ALL incoming emails alerted me.:)
 

K Menon

New member
Dec 4, 2014
1
0
0
Visit site
I am unable to get audio alerts for each email I receive. Haveba Lenovo P780. But others with Panasonic P81 and other devices with Android 4.4.2 also have similar issues. Can anyone help please?
 

oscarkramer

New member
Jul 26, 2014
3
0
0
Visit site
In the Yahoo app, go to the screen showing folder list (Inbox, Drafts, Sent, etc.). If you are on the inbox page, you can tap on the top left where shows the menu-list icon to get to the folders list. Then scoll the list all the way to the bottom until you see "Mail Settings". Tap that and you'll see the "Notifications" section where you can set everything.
 

popo2233

New member
Jul 2, 2016
1
0
0
Visit site
I have a different Android device but I suspect the selections would be similar. Go into your email application, press the menu key (at the bottom left on my S3), select Settings, then select Priority Senders. You should see Select Ringtones. Hope this helps.
Thanks! I was trying to silence it. Just can't understand how someone would know that it falls under 'priority senders'