Sharing from Apps

beeare

Well-known member
Oct 17, 2013
491
0
0
Visit site
From certain apps, when I try to share, it automatically defaults to sharing with the texting/sms app.

I use the standard sms app that came with the phone.

Also, when using the native calendar app , there's an option to email guests once you click on an item. I use my calendar mainly for work and it defaults to sending from my gmail, instead of allowing me to pick which email to send from.

I've checked the settings in each app to see if these are set to do this by default, and I do not.

Anybody have a way to control /fix this?

Sent from my XT1080 using AC Forums mobile app
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,923
5,228
113
Visit site
When you tap Share, if you see the icon for the texting app at the top, try tapping it or long-pressing it to see if other options come up. Not sure how your screen looks--maybe you could share a screenshot of the Share screen.
 

beeare

Well-known member
Oct 17, 2013
491
0
0
Visit site
When you tap Share, if you see the icon for the texting app at the top, try tapping it or long-pressing it to see if other options come up. Not sure how your screen looks--maybe you could share a screenshot of the Share screen.

It actually just shoots straight to the texting app with the link to whatever I'm trying to share embedded in the body of the text.

For instance, today I tried to share a preview for a movie from Flixster. The texting app opened up immediately with the link in the body of the text. There was never an option to choose.

With the calendar app, it's the same behavior. I click email guests, and the Gmail app opens up as if I'm composing an email from my gmail, with no option to pick where I want to send it from.



Sent from my XT1080 using AC Forums mobile app
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,923
5,228
113
Visit site
Hmm, not sure if you'll be able to change that. You could try resetting all app preferences by going to Settings>Apps, tapping Menu, and then tapping "Reset app preferences."