Shortcut Help

FictionWeLive

New member
Nov 14, 2009
3
0
0
Visit site
I have handcent installed. I enabled quicktext and set it so that when I long press the search button it opens quicktext. I decided I don't like the quicktext feature so I turned it off. However when I long press search it still tries to open quicktext. How can I change it back to when you long press search it opens voice search? Any help is greatly appreciated. Thanks.
 

Cory Streater

Well-known member
Sep 21, 2009
9,495
3,428
0
Visit site
Go to settings>applications>manage applications then scroll down to the Launch by Default section and click the Clear Defaults button.
 

Trending Posts

Forum statistics

Threads
943,886
Messages
6,920,483
Members
3,159,273
Latest member
MusicChris63