Skype issue! Please help!!!

Nuuq

Well-known member
Oct 26, 2012
357
0
0
Visit site
I never had this problem, bit in last week or so skype keeps losing video. So all is fine, and after aprox 10 sec I lose video from person that I am calling. And he/she still see me. So he/she does not lose my video.
I do not have same issue with my macbook, so it is not up to wifi. Checked that. Any ideas?

Sent from my Nexus 7
 

repligation

Well-known member
Nov 23, 2012
292
0
0
Visit site
Is it possible you are putting a "death grip" on your N7 or otherwise positioning it such that the Wifi antenna is getting partially blocked. When using Skype I believe you are forced into landscape mode which would place the wifi antenna at the bottom left corner in that orientation. It is very easy to weaken the signal strength of a 2.4Ghz Wifi antenna by unintentionally covering it with a hand or other large inherently moist part of the body or object.


AnandTech - The Google Nexus 7 Review -EDIT: This link just highlights the positioning of the microwave(wifi/BT), GPS, and NFC antennas.

Your macbook has two much larger wifi antenna running up on either side of the display so it will naturally get better reception.
 

Nuuq

Well-known member
Oct 26, 2012
357
0
0
Visit site
So upside-down could fix this? Never had this problem before. Hope that there is nothing wrong with hardware.

Sent from my Nexus 7
 

repligation

Well-known member
Nov 23, 2012
292
0
0
Visit site
So upside-down could fix this? Never had this problem before. Hope that there is nothing wrong with hardware.

Sent from my Nexus 7

It is a possibility, but it also possible that the Skype app for android is a festering pile. There are lots of complaints about it. I have it loaded on my Jelly Bean devices and laptop, but I have not really had the chance to use it yet beyond testing it on my own Wi-Fi network.
 

Nuuq

Well-known member
Oct 26, 2012
357
0
0
Visit site
Buried in most? What does that mean...??? I think it's a bug... Seems I have prob on gnex too...

Sent from my Galaxy Nexus using Android Central Forums
 

repligation

Well-known member
Nov 23, 2012
292
0
0
Visit site
hey, repligation, could be maybe the antenna got buried in the "moist" "festering pile" ?

just saying... :p

Yes, definitely a another possibility

This
poop.jpg


plus

This
antenna.png
 

repligation

Well-known member
Nov 23, 2012
292
0
0
Visit site
Buried in most? What does that mean...??? I think it's a bug... Seems I have prob on gnex too...

Sent from my Galaxy Nexus using Android Central Forums

I know this is not a matter for levity, but Bigtroutz started it. There are indeed some bugs flying around the poo.
 

repligation

Well-known member
Nov 23, 2012
292
0
0
Visit site
I suppose the only thing you can really do is test the Skype app on your n7 with someone else while changing the orientation.

You will also probably notice that if you cover that corner of your n7 with your hand that the wifi signal will drop a bar or two.

Apparently people have had better luck with the Tango app if you find that it is simply the Skype android app that is lacking.
 

Trending Posts

Forum statistics

Threads
946,028
Messages
6,925,990
Members
3,160,051
Latest member
AdrianBaw