Some help would be nice

basedalyx

New member
Jun 20, 2012
3
0
0
Visit site
So I got the HTC EVO 3D about a month and a half ago. I bought it off New Egg, which goes through Simplexity or WireFly, I'm not sure. Well anyways, the first day I got it, well the day my uncle got it, he called me and that was it. Said he'd bring it by later. After he called me he didn't use it besides playing with the camera, y'know. Got it four hours later, charged it, and it rebooted itself. For about a week after the first reboot, it'd reboot about 4 times a day. I decided to restore it to factory settings. Second week it still was rebooting but this time it'd get stuck when the 3D logo came on or after a reboot it'd just force close everything. All I could do was take out the battery but that'd do nothing. So I had to factory reset like every day. Third week was OK. I had roughly 2 reboots. Finally took it to the Sprint store to see what they could do. After they did their testing they said they couldn't replace it unless it rebooted, or forced closed everything in front of them. It was fine for maybe a few days. I've had to factory reset like 4 times since the trip to the Sprint store. Rebooted itself about 12 today so I left it alone for a couple hours. Came back around 2 and it rebooted as I went to unlock it. Came back on and I unclocked it and everything is now force closing. Went thru that about 4 times. Then I left the battery out for about 30 minutes and it still did the same thing. I really don't feel like factory resetting, again. Can anybody help me? Thanks in advance. :)
 

BigDinCA

Well-known member
Jun 7, 2011
1,100
70
0
Visit site
Well I'm sure you've already figured this out but you have a bad phone. My recommendation is that you take it to the Sprint store again and have them look at the phone. Even if the phone doesn't exhibit the same symptoms you describe and they tell you the same thing again about not being able to help you, make sure that they annotate your account with the problem that you are describing. If the store manager is not willing to help you then go home and call Sprint directly. Talk to Tech Support and ask for an advanced exchange. Let them know what your issues are and what you have done to correct it, including the fact that the staff at your local store won't help. As long as they see you're just looking for a swap and are not trying to get a new E3D for an old Sanyo flip-phone, they can send one directly to you. Usually overnight. I've done this a dozen times over the years with Sprint and had no issues. The key is to make sure it is written up in your account by the tech at the store so they see a history of this problem.
 

jean15paul

Trusted Member
Jun 17, 2011
1,222
41
48
Visit site
Well I'm sure you've already figured this out but you have a bad phone. My recommendation is that you take it to the Sprint store again and have them look at the phone. Even if the phone doesn't exhibit the same symptoms you describe and they tell you the same thing again about not being able to help you, make sure that they annotate your account with the problem that you are describing. If the store manager is not willing to help you then go home and call Sprint directly. Talk to Tech Support and ask for an advanced exchange. Let them know what your issues are and what you have done to correct it, including the fact that the staff at your local store won't help. As long as they see you're just looking for a swap and are not trying to get a new E3D for an old Sanyo flip-phone, they can send one directly to you. Usually overnight. I've done this a dozen times over the years with Sprint and had no issues. The key is to make sure it is written up in your account by the tech at the store so they see a history of this problem.

What he said. I've also seen people have success making a video of the issue and showing that to the tech. Intermittent problems can be really hard to diagnose.
 

basedalyx

New member
Jun 20, 2012
3
0
0
Visit site
Thanks, I did what you said. I went in and the guy said,"Yeah, it's with all E3D's so there's nothing we can do. If we give you a replacement, same thing will happen. You can call up CS though and see what they can do". I called them while I was in there and they wanted to talk to the REP so I gave him the phone and I ended up getting a new one.

This one has been working fine til today. I'm running Hboot 1.58 w/ S-On. I used HTCDev unlock method. Then flashed CWM and SuperUser. My phone was fine but SuperUser wasn't working so I just relocked it, and factory reset it. It was fine after that because I was driving and got a call. 30 mins later when I got home, I had no signal. I usually have poor signal where I'm staying right now, but I have nothing right now. All I have is an X over my bars. If I pull down my notification bar I get 'Looking for service'. I've factory reset a few times, still nothing.

Anyone have any ideas? I have to fly back home Saturday and need to make sure my phone is working so I can be picked up and call if I'm delayed, etc.
 

basedalyx

New member
Jun 20, 2012
3
0
0
Visit site
Doesn't Factory Reset turn it back to stock?
I don't know if this is part of the it but when I try to to update my prl and profile it gives me error code 1012.