Status Bar keeps hiding

stuwoolf

Member
Oct 1, 2013
12
0
0
Visit site
Since an update was received the other day the status bar containing Power Level, Signal Strength, Clock etc hides itself away. Now I need to swipe to bring it down to read it.

Can I make it stay visible all the time?
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,765
4,958
113
Visit site
You're not running an alternate 3rd party launcher like Nova Launcher or GO Launcher, are you?
 

stuwoolf

Member
Oct 1, 2013
12
0
0
Visit site
You're not running an alternate 3rd party launcher like Nova Launcher or GO Launcher, are you?

Thanks for your reply.

Not sure what you mean by "launcher". I simply switch my phone on and use the standard internet thingy which came with the phone as standard.

I just tried using Firefox and the Status Bar doesnt hide.

Could this be a Settings issue? If so, which specific setting should be changed?

Thanks again for your reply.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,765
4,958
113
Visit site
The launcher is the main homescreen interface. You can install 3rd party launchers like Nova Launcher to give you more flexibility and control over how the overall homescreen interface appears. But if you haven't done anything to the phone, and if you got it new, then you have the original Samsung launcher (called TouchWiz).

I don't have an S4, so unfortunately I can't dig through the settings. Hopefully someone else will have an idea.
 

Kolten Nay

Well-known member
Nov 28, 2013
120
0
0
Visit site
Thanks for your reply.

Not sure what you mean by "launcher". I simply switch my phone on and use the standard internet thingy which came with the phone as standard.

I just tried using Firefox and the Status Bar doesnt hide.

Could this be a Settings issue? If so, which specific setting should be changed?

Thanks again for your reply.

You have full screen mode turned on in your Internet settings. Switch it off if that's not what you want

Posted via the Android Central App
 

stuwoolf

Member
Oct 1, 2013
12
0
0
Visit site
You have full screen mode turned on in your Internet settings. Switch it off if that's not what you want

Posted via the Android Central App

Thanks.

That was exactly the problem. It seems the update I recently received made this change. I do wish such things would only update the bits the update is updating! It probably cant........

Thanks again for helping me and thanks also to the others who offered help too.

Grateful.

Stuart
 

Trending Posts

Forum statistics

Threads
943,901
Messages
6,920,577
Members
3,159,289
Latest member
kooglmebtch08