Stock :(

Snyd28

Member
Feb 4, 2011
10
0
0
Visit site
SO I had been running EB01 Stock version and I love it! however..... I started having issues with not receiving some text messages and also some charging issues.

Text messages.... it seems like I would not get some randomly. Some from a coworker.... some from my wife..... some from my work. The work ones being most important. I got in some hot water because my customer calls come in to me through SMS.

Battery... it seems like very rarely would the phone charge to 100%. Actually only the stock charger would go to 100%. Any other charger, including car, would only take it to about 82% and then the charging icon would go away. The phone would tone like it was plugged in but it would not charge further.

So back to stock to see if these issues resolve themselves. Hopefully an OTA is in my future that won't have these problems. I already miss FroYo after 2 minutes!
 

gunnermike53

Well-known member
Dec 1, 2010
3,194
652
0
Visit site
SO I had been running EB01 Stock version and I love it! however..... I started having issues with not receiving some text messages and also some charging issues.

Text messages.... it seems like I would not get some randomly. Some from a coworker.... some from my wife..... some from my work. The work ones being most important. I got in some hot water because my customer calls come in to me through SMS.

Battery... it seems like very rarely would the phone charge to 100%. Actually only the stock charger would go to 100%. Any other charger, including car, would only take it to about 82% and then the charging icon would go away. The phone would tone like it was plugged in but it would not charge further.

So back to stock to see if these issues resolve themselves. Hopefully an OTA is in my future that won't have these problems. I already miss FroYo after 2 minutes!

no need for stock. reflash the eb01 modem. also give sc 2.5 a try
 

Forum statistics

Threads
944,494
Messages
6,923,010
Members
3,159,581
Latest member
Hermes14