Stop Droid Calendar From Uppercasing All Words?

edgewood

New member
Feb 5, 2010
0
0
0
Visit site
When I'm entering text in an event name in the calendar, the first letter of each word gets changed to upper case: eg, "Meet With Event Planner".

If I'm using the slide out keyboard, if I type the first letter, backspace, and type it again, it comes out lower case the second time: "t<bs>test" yields "test". With the on screen keyboard, backspacing and repeating the letter still gives me an uppercase word: "t<bs>test" yields "Test".

Is there any way to turn that off? My preferred behavior would be upper casing the first letter of only the first word ("Meet with event planner"), but I'd prefer no upper casing to the current behavior.
 

MikeB

Well-known member
Nov 24, 2009
107
2
0
Visit site
Under Settings > Language & Keyboard > Android Keyboard (if that is the one you use) > Auto-Cap (uncheck) ..
 

prometheus

Well-known member
Jan 5, 2010
675
8
0
Visit site
Under Settings > Language & Keyboard > Android Keyboard (if that is the one you use) > Auto-Cap (uncheck) ..

I don't think he wants to turn off ALL auto-caps, just in the calendar app. I use Swype and it doesn't auto-cap anywhere - so I kinda' miss it.

I think auto-cap on native keyboard is an all-or-nothing option. Sorry, don;t think you can turn off auto-cap for calendar only.
 

MikeB

Well-known member
Nov 24, 2009
107
2
0
Visit site
I don't think he wants to turn off ALL auto-caps, just in the calendar app. I use Swype and it doesn't auto-cap anywhere - so I kinda' miss it.

I think auto-cap on native keyboard is an all-or-nothing option. Sorry, don;t think you can turn off auto-cap for calendar only.

ok, then not sure within one app .

.. If you are swyping then just swipe off the top of the keyboard and back in and it will cap any letter ...
 

prometheus

Well-known member
Jan 5, 2010
675
8
0
Visit site
ok, then not sure within one app .

.. If you are swyping then just swipe off the top of the keyboard and back in and it will cap any letter ...

yeah, the upper case is easy to do, I just wish it had the auto correct thing for words like "don't" or "I'm" instead of them showing up as "dont" or "im" - have you figured that out yet

sorry, op for going off-topic (this guy just seems to know swype well)
 

MikeB

Well-known member
Nov 24, 2009
107
2
0
Visit site
yep, you have to swipe through the "'" .. d o n ' t

Watch the tutorial, it is really good and interactive. Just hit the swype key, select tutorial.

Sorry OP .. off topic ..
 

prometheus

Well-known member
Jan 5, 2010
675
8
0
Visit site
I was just hoping there was some way of programming it to recognize swype of "d-o-n-t" to be "don't" - in the same way the native keyboard sees "dont" as "don't" - oh well, I still like it better than native...

sorry for the off-topic diversion there... now back to our regularly scheduled programming...

I Do''nN''t think you can turn off auto-cap in just the calendar.
 

Latest posts

Trending Posts

Forum statistics

Threads
943,742
Messages
6,919,886
Members
3,159,204
Latest member
franzmorais