Question stopped notifying me of new text messages

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
166,193
5,645
113
Visit site
Which Galaxy Note phone? You've already double-checked the notification settings in Settings>Apps, and then selecting the messaging app, correct?

Do you have a smartwatch connected? If so, there may be a setting that can mute the phone when connected to a watch.
 
  • Like
Reactions: Daniel Detkowski