strange camera issue when taking pic from messages app

hays0023

Member
Sep 12, 2010
11
0
0
Visit site
I have noticed that when trying to take a picture to send via SMS (using stock messages app) that the flash will not go off. The only way I can get it to take a picture with flash is using the camera app.

Has anyone else encountered this? If so, is there a work around? It is kind of annoying to have to switch the app, take the picture, go back to messages and then send.
 

benhaube

Well-known member
Jan 1, 2014
809
0
0
Visit site
I have noticed that when trying to take a picture to send via SMS (using stock messages app) that the flash will not go off. The only way I can get it to take a picture with flash is using the camera app.

Has anyone else encountered this? If so, is there a work around? It is kind of annoying to have to switch the app, take the picture, go back to messages and then send.

I have noticed this before. I think the messages app doesn't support flash. In fact, it takes much worse photos than the camera app. Now, I just use the camera app.
 

hays0023

Member
Sep 12, 2010
11
0
0
Visit site
I have to agree - the quality of the pictures taken in the messenger app are just awful...reminds me of my old 2 megapixel camera that I used to have.

Hopefully this will be fixed in an update!
 

N4Newbie

Trusted Member
Nov 15, 2012
5,006
1
36
Visit site
There are a couple of different stock "messages" apps - which one are you using?

If you are referring to Messenger, perhaps try Hangouts instead. I have not had the problem you speak of when using Hangouts.
 

Trending Posts

Forum statistics

Threads
942,812
Messages
6,915,979
Members
3,158,666
Latest member
Mahendra K