Strange issue with Themes

Talderon

Well-known member
Jun 5, 2011
1,091
110
63
Visit site
While I was playing with other launchers I downloaded and installed an Icon Pack from the Galaxy Store.

Since then, I have uninstalled the launchers and the icon pack.

However, the icon pack still shows up in certain places, mainly Settings (attached images).

I have cleared cache/data on:

OneUI
Galaxy Themes

I even rebooted and they still appear.

Screenshot_20230228_094020_Settings.jpgScreenshot_20230228_093958_Settings.jpg

The normal icons have a blue background which is part of the Icon Pack and you can see some Samsung Icons looking like they are themed.

Sent from my SM-S918U using AC Forums mobile app. This is not a potato.
 

Talderon

Well-known member
Jun 5, 2011
1,091
110
63
Visit site
Found it! This worked, thanks for that.

  • Tap on Settings
  • Tap on Themes (will take you to the Galaxy Store)
  • Open the Menu
  • Tap on My stuff
  • Tap on Icons (or other themed elements)
  • Choose Default
  • Tap on Apply
 

SpookDroid

Ambassador
Jul 14, 2011
19,320
584
113
Visit site
It's interesting that this happened because I Uninstalled the Theme, but it stayed.

Go figure.

Uninstalling the theme probably didn't overwrite the system icon, well, system-wise (think of a Windows icon ZIP; it contains all the icon pictures, but then the OS writes each file into the app's files, so you can delete the ZIP and your icons remain).
 

Talderon

Well-known member
Jun 5, 2011
1,091
110
63
Visit site
Uninstalling the theme probably didn't overwrite the system icon, well, system-wise (think of a Windows icon ZIP; it contains all the icon pictures, but then the OS writes each file into the app's files, so you can delete the ZIP and your icons remain).

I really do know better... just... today has been a non-stop work day that started 2.5 hours before I was supposed to start. lol (being On-Call kinda sucks)
 

Forum statistics

Threads
943,731
Messages
6,919,793
Members
3,159,191
Latest member
inventorBlack