Switching vm to google voice

Jim Ahrman

Well-known member
Jan 28, 2011
77
3
0
Visit site
Hi all,
I've been trying to change my vm setting from carrier to google voice by going to Call Settings -> voice mail and changing from carrier to google voice. It say change carriers I say no and it says reading settings and stays there for ever and doesn't do anything. Did I miss something else?
Thanks

Jim
 

jneusch

Well-known member
May 18, 2011
1,148
31
0
Visit site
Did you set it up on the Google Voice side on your computer? I believe you have to tell GV that you want to use it for voice mail. Go to GV on your computer, click on settings, then click on activate voice mail on the phone you want to set up.

If this is already done then I'm not sure what else could be hanging it up. If you need to post back make sure you post your carrier. Each carrier has different rules regarding call forwarding and voice mail.
 

Jim Ahrman

Well-known member
Jan 28, 2011
77
3
0
Visit site
Did you set it up on the Google Voice side on your computer? I believe you have to tell GV that you want to use it for voice mail. Go to GV on your computer, click on settings, then click on activate voice mail on the phone you want to set up.

If this is already done then I'm not sure what else could be hanging it up. If you need to post back make sure you post your carrier. Each carrier has different rules regarding call forwarding and voice mail.

I've used it before, i had the original Atrix and just got the Note 2 a couple weeks before Christmas. I'll go back and search google and see what i can find..
Thanks
 

corki2

Well-known member
Nov 5, 2010
172
9
0
Visit site
Hi all,
I've been trying to change my vm setting from carrier to google voice by going to Call Settings -> voice mail and changing from carrier to google voice. It say change carriers I say no and it says reading settings and stays there for ever and doesn't do anything. Did I miss something else?
Thanks

Jim

Did you download the Google Voice app?

I have been using it for a couple years. I use the GV app to set it up. It goes through the motions then says it can't be automatically configured. When you get to that part you need to tell it to configure it anyway. You will sign into the GV account you want to use. Once you complete everything, you will need to dial *71 and your GV number to forward your calls to GV. If you ever want to go back to your stock VM you have to dial *72 and your GV number to unforward.

Sent from my SCH-I605 using Tapatalk 2
 

rexxcastle

Well-known member
Dec 10, 2011
178
2
0
Visit site
I was having issues with this as well. *71 does nothing on my phone

Sent from my AT&T Samsung Galaxy Note II on Straight Talk
 

Forum statistics

Threads
942,855
Messages
6,916,251
Members
3,158,699
Latest member
rock09