Sync option no longer in notification bar

grant0s

New member
Nov 15, 2012
4
0
0
Visit site
I am having trouble getting my e-mail to sync ever since I updated to the latest version of the software. When I go into accounts in the settings menu all of my apps have sync disabled and it is greyed out, will not let me enable any of them. Normally when I pull down the notification bar there is an option to enable or disable sync, however since I upgraded to the newest version of the software this option is no longer available. Is there another way from the settings to re-enable sync?
 

Kelly Kearns

Well-known member
Jan 10, 2012
8,729
6
0
Visit site
I am having trouble getting my e-mail to sync ever since I updated to the latest version of the software. When I go into accounts in the settings menu all of my apps have sync disabled and it is greyed out, will not let me enable any of them. Normally when I pull down the notification bar there is an option to enable or disable sync, however since I upgraded to the newest version of the software this option is no longer available. Is there another way from the settings to re-enable sync?

It is the first toggle for me, don't forget to swipe the bar to the left to see all the toggles.

Sent from my AT&T Samsung S3
 

grant0s

New member
Nov 15, 2012
4
0
0
Visit site
sorry using Jelly Bean 4.1.2, samsung galaxy s3, o2 UK, was the second last toggle for me but has now been replaced by all share cast, have swiped all the way across it is definitely no longer there.
 

Kelly Kearns

Well-known member
Jan 10, 2012
8,729
6
0
Visit site
sorry using Jelly Bean 4.1.2, samsung galaxy s3, o2 UK, was the second last toggle for me but has now been replaced by all share cast, have swiped all the way across it is definitely no longer there.

Hmmm..All Share Cast is not even on the toggles for me. I would think sync toggle would be an easy one button app to put on your screen, easy to find in the play store.

Sent from my AT&T Samsung S3
 

grant0s

New member
Nov 15, 2012
4
0
0
Visit site
Thanks I downloaded an app called quick sync settings which has an option for sync all apps which seems to have switched sync back on. Has worked for most apps apart from my e-mail but I have stopped using the native e-mail and switched to the gmail app which seems to have solved this issue.

Thanks for your suggestion Kelly
 

mikeraba

Active member
Dec 23, 2012
36
0
0
Visit site
Try this: Go to Settings, select Data Usage and hit the menu button: Check "Auto-sync Data"
That should fix your email sync problem.
 

angeldevilnz

New member
Sep 29, 2011
2
0
0
Visit site
Thank you so so much. This worked a treat for all of my accounts...they are all syncing now! I would never have thought to look there!
Thanks again!! B-)
 

wklai

New member
Feb 18, 2013
1
0
0
Visit site
this helps, thanks a lot. i just hate this kind of irresponsible software upgrading where they do not care for the customer at all. what u have been using are taken away without notice!!!! i will never go for upgrade for at least 6 months to give myself a break.
 

Members online

Forum statistics

Threads
943,023
Messages
6,916,946
Members
3,158,786
Latest member
AppletoDroid40