talkback icon

teelaa002

Member
Aug 21, 2013
8
0
0
Visit site
I have the Samsung galaxy s3 ice cream sandwich. I'm trying to get rid of the talkback icon and the message that it's activated. I've already went into settings, accessibility and disabled it and that didn't work. I also tried enabling it and it made my phone useless and had to factory reboot by pushing the buttons to get it to reboot. The talkback app is not longer in my app manager, but I still have the message under "on going" that it is actvated and the icon on my message bar. Any ideas how to get rid of it?
 

SpookDroid

Ambassador
Jul 14, 2011
19,325
591
113
Visit site
Does it actually Talk Back? If it does, it's a known TouchWiz bug when using accessibility services. For instance, if you use LightFlow or NoLED, they require you to activate them in the Accessibility Section. This causes TalkBack to, well, talk back even if you disabled it. You could try either disabling any service in Accessibility or switch Launchers (if you don't use TouchWiz, it doesn't happen).

Now, I don't remember if this is possible in ICS, but there is a way to 'freeze' apps from your phone, just going into the App Manager and looking for the TalkBack service in the "All" tab; once inside, there should be a setting to 'Disable' the app. This removes the icon from your app drawer, too, and you can re-enable it but it'll be at the very bottom of the program list.
 

teelaa002

Member
Aug 21, 2013
8
0
0
Visit site
Yes it does talk back. I have disabled it. But the icon is still on the message bar and it still says talkback is activated in the ongoing section. I have no idea what lightflow or noled is. :-/
 

Members online

Forum statistics

Threads
943,886
Messages
6,920,485
Members
3,159,273
Latest member
MusicChris63